Initially great speed, now slow.....

  • 2
  • Problem
  • Updated 4 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

So I am new to exede just got it set up Thursday and initially I was getting fabulous speed. We have the plan with 10-12 mbps... But the last couple of days all I am getting is 2-5mbps and streaming has not been very good. Pinging is terrible...Weather is great, sky is blue, no wind, clear.. Is this normal? Do other people have this trouble? Should I have someone come out and check the dish? And if so, do they charge me money for that? Unhappy, because I am not getting what I am paying for....:(
Photo of Jamie

Jamie

  • 5 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 2
Photo of Steve Frederick-VS1/Beam314

Steve Frederick-VS1/Beam314, Champion

  • 2797 Posts
  • 1764 Reply Likes
It sounds like you have already blown through your 10 GB and are now DAPPed. If you have the tech folks come out to check your equipment, it will cost you unless something has failed, at least during the first 90 days. Service calls are in the neighborhood of $95.00.
Photo of ExedeEmerald

ExedeEmerald

  • 204 Posts
  • 44 Reply Likes
Hi Steve Frederick, You are correct with the service call information they are $95.00 after the first 90 days, if you are within the first 90 days service calls are free! =) 
Photo of Jamie

Jamie

  • 5 Posts
  • 0 Reply Likes
No Steve, I have used 0.9gb of data and also I am paying for unlimited data... I don't think anything has failed since after two days of slow internet today it is back up where it should be.  Maybe all it took was posting on this forum :)
Photo of Jamie

Jamie

  • 5 Posts
  • 0 Reply Likes
Thanks
Photo of ExedeEmerald

ExedeEmerald

  • 204 Posts
  • 44 Reply Likes
Hi Jamie, I can definitely take a look into this for you and see what is going on with your speeds. Steve Frederick is probably right with you being DAP and not having any GBs left. Please send me an email to exedelistens@viasat.com with your account information and I will take a look! =) 
Photo of Jamie

Jamie

  • 5 Posts
  • 0 Reply Likes
As I posted above, I have unlimited data plan and have only used less than a gig of data, however today it is back up where it should be after being slow for past couple of days..nothing has changed on my end, (weather etc..) but maybe all I needed to do was post on here..:)
Photo of Jamie

Jamie

  • 5 Posts
  • 0 Reply Likes
Thanks
Photo of Old Labs (VS1-329-L12FZ)

Old Labs (VS1-329-L12FZ)

  • 3891 Posts
  • 3968 Reply Likes
Consider weather on the other end also but I assume it's a stronger signal on the other end - fortunately I don't think there are any gateways in Buffalo, but congestion comes, congestion goes although not typically measured in days.
(Edited)

This conversation is no longer open for comments or replies.