I keep losing internet connection! Why is this happening? I've never had this problem before!

  • 2
  • Problem
  • Updated 4 months ago
  • In Progress
Keep losing internet connection
Photo of Diane Delling

Diane Delling

  • 2 Posts
  • 0 Reply Likes
  • irritated to say the least

Posted 5 months ago

  • 2
Photo of Billy Hodges

Billy Hodges

  • 127 Posts
  • 32 Reply Likes
Is there any bad weather that is happening in your area? If not I would unplug the modem for 5 minutes and plug it back in and if that doesn't work please contact Viasat using one of the methods at this page https://www.exede.com/contact-us/
Photo of Diane Delling

Diane Delling

  • 2 Posts
  • 0 Reply Likes
No bad weather. It's been through ice storms, winter storms, hail, rain etc, service has never been interrupted through of of that!!! Then this company takes over and constantly losing connection. I'm sure it was just a name change and nothing more than that but it's tiring being in the middle of something..
Photo of DavidBrowserGuy

DavidBrowserGuy, Browser Expert

  • 66 Posts
  • 56 Reply Likes
Diane - Please send an email with your account information to browser@viasat.com.  I'd like to look into it.  Thanks.
Photo of Kim Murton Engleman

Kim Murton Engleman

  • 6 Posts
  • 1 Reply Like
I’m having the same problem. I have to unplug the modem and wait 5 minutes then reboot. I am doing this at least once a day now. It is so very annoying. I don’t understand why it keeps happening.
Photo of DavidBrowserGuy

DavidBrowserGuy, Browser Expert

  • 66 Posts
  • 56 Reply Likes
Kim, Could you please send your account info to us at browser@viasat.com.  I would like to look into the issue that you are having.  Thanks!
Photo of Michael McDowell

Michael McDowell

  • 398 Posts
  • 124 Reply Likes
DavidBrowserGuy:

Any word on when to expect  Linux version of Sparrow?
Photo of Kim Murton Engleman

Kim Murton Engleman

  • 6 Posts
  • 1 Reply Like
DavidBrowserGuy, the information has been sent. Thank you for your assistance.
Photo of DavidBrowserGuy

DavidBrowserGuy, Browser Expert

  • 66 Posts
  • 56 Reply Likes
Diane, please also send your account information to browser@viasat.com so that we can look into it further.  Thanks!  (Sorry, I missed asking you earlier.)
Photo of DavidBrowserGuy

DavidBrowserGuy, Browser Expert

  • 66 Posts
  • 56 Reply Likes
Michael - Just realized that I missed your comment.  A Linux version is on our backlog, but we are also working on a)transitioning Sparrow from beta, b)Upgrading it to run off of Chromium 64 vs 62, c)mobile versions for Android and iPhone.  The team is working hard but there is a lot to get done.
Photo of Old Labs

Old Labs

  • 3323 Posts
  • 3312 Reply Likes
When it occurs use your browser to go to http://192.168.100.1/?page=modemStatus

That will show your current modem state which is about all you can do from a self-diagnosis perspective. Do a screen capture and redact the identification section (although software version can be relevant) and post it here.

Someone can interpret and provide a hint/clue as to what might be  going on but we (other customers) can't fix it.

Alternately, just contact customer care and let them figure out what's going on as noted by Billy Flynn above. Lots of factors to consider including weather (both your's and on rare occasions your gateway's, dish alignment, WAN vs LAN or wireless connection loss, etc.)  
Photo of Matt B

Matt B, Viasat Employee

  • 702 Posts
  • 324 Reply Likes
For clarification on those reporting this issue.  Are you using the Sparrow browser?  Have you tried using other browsers when you're not able to get online with Sparrow?  

I'd like to make sure this isn't a connectivity issue before everyone starts emailing DavidBrowserGuy.
Photo of Bev

Bev, Champion

  • 3014 Posts
  • 1250 Reply Likes
I haven't had connectivity issues. I did have my Viasat Voice line give me a busy signal rather than a dial tone this morning, but, power cycling the SB2+ modem fixed it. The few pages I have received errors in Sparrow from and, been unable to reach were also unreachable in Edge, IE and, Opera. Usually it's a DNS not found error and, all browser give the same error when that happens.

I suspect it may be a general connectivity issue. I'm also getting the message that there was an error rebooting my modem when I do it via SMS, though the error message reaches me before the modem has had time to fully come back online (during the white steady light, just before it begins flashing white.) Seems SMS isn't waiting long enough to see the modem back online.

Then, Like I said, the minor Voice problem this morning, seems a connectivity issue, not a sparrow issue.