I just got a NEW modem update.

  • 3
  • Question
  • Updated 3 years ago
  • Doesn't Need an Answer
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Hi All,
I just noticed a new update downloading to my modem. Software Version UT_2.2.4.0.5 , is this maybe a added fix for the last issues. Or maybe a fix for ongoing issues?

Just an FYI. have not noticed any changes yet.
Everett
Photo of A. Everett Neuman

A. Everett Neuman

  • 430 Posts
  • 303 Reply Likes

Posted 3 years ago

  • 3
Photo of Carl Wyaco

Carl Wyaco

  • 3 Posts
  • 0 Reply Likes
How do you check the firmware update?
Photo of A. Everett Neuman

A. Everett Neuman

  • 430 Posts
  • 303 Reply Likes
Hi Carl,
Click this link and it will open you modems statis window in your broswer.
http://192.168.100.1/?page=modemStatus

About the 3rd block down labeled: Identification, you will see "Software Version UT_2.2.4.0.5" OR what ever version you might have installed.

The last version was 2.2.30.13, which was fresh, but not everyone had it???
Hope it helps,
Everett

Photo of Old Labs

Old Labs

  • 3298 Posts
  • 3279 Reply Likes
Nothing here yet - round up the posse just in case - probably further tweaks to the prior one.

P.S. Thanks for the heads up, Everett.
(Edited)
Photo of Old Labs

Old Labs

  • 3298 Posts
  • 3279 Reply Likes
Interesting, perhaps they're getting ready to make use of that USB port on the back of the modem.

I see the name change didn't fool you - just a reflection that I'm no longer in the rescue game as the group's focus has shifted to the north - I'm more interested in country dogs.

P.S. Or perhaps they're getting ready to spring something like Aterlo on the modem, who knows?     
(Edited)
Photo of Old Labs

Old Labs

  • 3298 Posts
  • 3279 Reply Likes
P.P.S. When I go to http://192.168.100.1/index.cgi?page=modemStatusData I was wondering what some of the extra raw data at the end was that wasn't being displayed - and there it is headed for display at  Media Storage Device!

    
(Edited)
Photo of A. Everett Neuman

A. Everett Neuman

  • 430 Posts
  • 303 Reply Likes
Hi Lab; I mean Old Laboratories !!! ☺

"images/Satellite_Status_Orange.png" . That's interesting, as in what do the little satellites in the top right mean??? maybe = Good + Connected ? But still, which one means what?

The "Disconnected ##0.0 GB". As in they are ready to monitor the USB port by way of GB's.
Photo of JEP

JEP

  • 986 Posts
  • 718 Reply Likes
Everett - Rumor has it that the satellite icons are a key to the TRIA configuration with respect to polarity and frequency channel assignment.  I have not seen any documentation to back this up and it does seem curious that this was something that was prominently coded and displayed.
Photo of Old Labs

Old Labs

  • 3298 Posts
  • 3279 Reply Likes
Everett,

As JEP says the unofficial explanation is that the brightly colored birds represent a combination of polarity (left, right) and frequency (high, low) available to each beam - four possible color combinations. Mine's purple and my polarity is left according to NRTC and Ive seen it go Orange on occasion.

Somewhat supported by statements by an Exede employee elsewhere as well as a Tooway document I found a couple of years ago  (Exede's European cousin by marriage to the Viasat modem).

No, disconnected as in no USB device attached to the USB port to store media or other large files. I can think of any number of reasons to do that and most have to do with streaming - perhaps part of the upcoming announcements, perhaps optional, perhaps requiring a special USB device and perhaps costing more.

You can call me Lab, Old, Dog or anything else. More often than not I respond to Hey You but not Hey Me; but... don't call me Shirley.

If it were me, I'd be tempted to plug a USB stick into the port being curious -  but then I'd also gather everyone around so I could also announce "Hey Y'all, Watch This!" just in case there are fireworks or explosions involved so I don't recommend it just yet ;)      
(Edited)
Photo of david

david, Champion

  • 522 Posts
  • 365 Reply Likes
I still have the old one and it's still working good. Ya'll beta testers keep us informed. :-)
Photo of Chris

Chris

  • 2 Posts
  • 0 Reply Likes
I am still on version UT_2.2.0.2.0 and I'm having some weird issues where very specific web pages are blocked.  I am at 100% of my useage I would not expect specific sites to be bocked.
(Edited)
Photo of Steve Frederick

Steve Frederick, Champion

  • 2573 Posts
  • 1583 Reply Likes
Chris, you are DAPed, you can't expect every website to load, your speeds are reduced until your data resets again.
Photo of JEP

JEP

  • 986 Posts
  • 718 Reply Likes
Yeah Everett - I think that is a special firmware load for you. They need to keep a closer eye on some people. ;-)
Photo of A. Everett Neuman

A. Everett Neuman

  • 430 Posts
  • 303 Reply Likes
I'm the test Duck!

Got no rock to hide under anymore, I'm being used like a cheap soiled dove Duck!
Photo of Old Labs

Old Labs

  • 3298 Posts
  • 3279 Reply Likes
You should have never attached that GoPro to the USB port - your icon is now a web cam feed and double clicking on it brings it up in full-screen 1080P with FlashBlock disabled ;)

Check your usage meter... quick!  
(Edited)
Photo of mferner

mferner

  • 194 Posts
  • 48 Reply Likes
Everett my version is UT_2.2.0.2.0
Photo of Old Labs

Old Labs

  • 3298 Posts
  • 3279 Reply Likes
Everett,

Just received UT_2.2.4.0.5 within the past (hour). Noted some changes in how the software download status is displayed during it (4 separate steps with % indication complete).

No Media Storage Device Section for me (limited to direct Exede subscribers?)

Still can't see ViaSat-1 from my house - but can now see dead people since the update. 

 
Photo of Steve Frederick

Steve Frederick, Champion

  • 2573 Posts
  • 1583 Reply Likes
Thank you Kim, we would appreciate that.
Photo of Exede Kimberly

Exede Kimberly

  • 879 Posts
  • 202 Reply Likes
Ok guys..so I consulted with a few Admins and was informed that the thingy-mabob is confidential material. OOOOOOO. (: Details will be revealed accordingly in due time.
Photo of A. Everett Neuman

A. Everett Neuman

  • 430 Posts
  • 303 Reply Likes
Confidential !!!
I plugged my cell phone USB charger into the modem, and Lap's wife answered the phone.

She said her new tablet was doing fine, but who in the hell was I? I said Steve Frederick, she said she had heard of me, and wanted to know if I was one of Lap's Caribbean drinking pardners? And who in the hell left a Duck in her yard?

There's no confidential any more, the system is laid wide open.
(Edited)
Photo of Steve Frederick

Steve Frederick, Champion

  • 2573 Posts
  • 1583 Reply Likes
Thanks Kim,I'll bet they told you that if they told you what the thingy-bob was, they would have to kill you. Thanks for the effort.

I'm sure that when we need to know, it will be made public.
Photo of Old Labs

Old Labs

  • 3298 Posts
  • 3279 Reply Likes
Take that to mean it wasn't supposed to be displayed yet... UT_2.2.4.0.6 will be arriving shortly ;) But the duck is outta the bag...
Photo of david

david, Champion

  • 522 Posts
  • 365 Reply Likes
I just looked and mine went to the new software a little less than two hours ago. I don't see anything different on mine.

Edit - one thing changed. I'm on the last satellite in orange instead of the first one in purple. 
(Edited)
Photo of Steve Frederick

Steve Frederick, Champion

  • 2573 Posts
  • 1583 Reply Likes
I am on Beam 314 in central NY, and earlier today I had a period of about 10 minutes that no websites would load, just time out, but yet I could ping Google and a couple other sites and they would respond with normal latency times, so there must have been something going on with the ground stations, probably Accelernet  software. I suspect they are just tweaking thing as they get ready for the "new and exciting" things coming soon.
Photo of A. Everett Neuman

A. Everett Neuman

  • 430 Posts
  • 303 Reply Likes
I felt that also Steve, the modem 000000 out and the Media Storage Device Thingy-bob is gone...

It's Confidential, I can't give you any more info. They said, I would never see my Duck again if I spoke of it.
(Edited)
Photo of A. Everett Neuman

A. Everett Neuman

  • 430 Posts
  • 303 Reply Likes
I just had another outage for about an hour. Started just after 12 am. The modem said it was scanning and packet's where still moving, but the signal read 0.0, but the bar graph showed about a 1/4" of blue???

Anyone else, or am I the test Duck again??? I never should have mentioned the Thingy-bob...
Photo of Old Labs

Old Labs

  • 3298 Posts
  • 3279 Reply Likes
Appears I had a reboot of the modem also around 12:00 AM. In the past, whenever I've watched it all of the graphs fluctuate wildly during reacquisition - all setting the stage for grander things to come I suspect. So far this AM none of the sporadic unresponsiveness of yesterday yet .

Speeds a little lower than normal for this time of day, but I'm not obsessed over speed - well at least not until I complete Evelyn Wood's speed reading course and am capable of reading at somewhere between 750,000 and 1,500,000 characters per second when browsing. Downloads the faster the better, but as long as they complete in a reasonable amount of time, I'm good with it.  
  
    
Photo of Steve Frederick

Steve Frederick, Champion

  • 2573 Posts
  • 1583 Reply Likes
Mine rebooted at 6 p.m. last night, but I didn't notice it because I was fixing dinner at the time. ViaSat Engineers are busy lately preparing for the super innternet experience, I guess.
Photo of mferner

mferner

  • 194 Posts
  • 48 Reply Likes
I got the modem update last night UT_2.2.4.0.5

This conversation is no longer open for comments or replies.