Unhappy with speeds

  • 2
  • Problem
  • Updated 2 years ago
  • Acknowledged
  • (Edited)
Here we are again....

Beam 329.  Speeds down to 1 Mbps to 3 Mbps on Priority Data. No indication of congestion or any other issues affecting speeds.  What is the deal?  Maybe the Pass users are getting fixed, but now Priority users are getting broken?

Anyone else seeing Priority speed issues tonight?

I am asking if others are having issues to know whether I need to call into support or if this is something else going on.
Photo of Brian Shackelford

Brian Shackelford

  • 847 Posts
  • 243 Reply Likes

Posted 2 years ago

  • 2
Photo of Spinninghorse

Spinninghorse, Champion

  • 175 Posts
  • 50 Reply Likes
Slow here also and in the same range you are getting. I am on Priority data.
Photo of Diana

Diana, Viasat Employee

  • 2215 Posts
  • 417 Reply Likes
Hi Brian,   Sorry to hear your speeds are slow. There is congestion in the area at this time. Exede Diana
Photo of Brian Shackelford

Brian Shackelford

  • 847 Posts
  • 243 Reply Likes
Diana - 

I know there is congestion on our area.  In fact, there is always congestion in our area.  Very rare is it to see it not congested.  I was just wondering based on the fact that Nathan posted his issues seem resolved yesterday with Pass usage if Exede had removed the DAP from the Liberty Pass users and in doing so now we are seeing these slower speeds under Priority Data.

Don't get me wrong, Liberty Pass in DAP in Peak hours was NOT usable for simple web tasks, however there has to be a middle ground between severely slowlng Priority users and still allowing web browsing to work for Pass users.

Hopefully this is just a temporary adjustment.  The reason I said I give up is that I have changed plans and it as been working great since 5.6.2016 and now the plan I switched to appears to be slowing down.  If Liberty Pass has been adjusted to where it works, then I will just switch back since I am not getting Priority speeds anyway as of last night and today.

As I said, there has to be a middle ground here - I just hope Exede as a company find it sooner than later.  In the meantime, may all Pass users enjoy the usability in the peak hours.  I have been one of the strongest voices for Exede to modify its DAP rules, but it seems there are only two solutions - either don't enforce DAP and caused everyone to slowdown, or enforce DAP and keep usability from Pass users during Peak hours.  I think there is probably a third option of increase the min bandwidth for Pass users during Peak hours, but still give reasonably fast speeds to Priority users.  That has been the solution I have been advocating all along.

Now maybe last night was an anomaly, but based on my current Priority speeds as the day wears on dwindling to Pass speeds, I suspect it will not be.

I wonder what is going to happen with the Liberty Pass when all the kids are out of school during the summer over the next few months?  
Photo of JEP

JEP

  • 987 Posts
  • 718 Reply Likes
Saturday evening and I am getting about 8 Mbps on Priority data.  I think that is typical for prime time, however.  

Times are tough.  I think with the devices I have in my home I use about 10 GB a month if I never touch a keyboard.  They just suck down that much with background updates.  Windows 10 is partially to blame, but Google Store on my phones and tablets run a GB plus per month per device.
Photo of Johnny

Johnny

  • 25 Posts
  • 5 Reply Likes
I don't know what is going on. Yes I am on the liberty pass and I understand congestion but I am seeing speeds no better than 0.5mb at best. Most of the time I am seeing 0.2 or slower and the has been going on since last weekend at anytime during the day or night. Right no I am using cellular to post b/c I can't use Exede. I already called this morning and was told to call back in a few hours. I fell that as much as I have been calling in they should be giving this service away. Once again very frustrating and unhappy with service something needs to be done!
Photo of Brian Shackelford

Brian Shackelford

  • 847 Posts
  • 243 Reply Likes
Well there goes the theory I had. Sorry to hear you are having problems too. I was hoping my problem was due to work being done to help Liberty Pass users. Let us know if things get better and I will do the same.
Photo of Johnny

Johnny

  • 25 Posts
  • 5 Reply Likes
Brian, I called and once again they added 1gb and speeds are still around 1.5 but everything is running ok now. I don't know if this is a option but I wish they could some how leave user in the priority data but limit your speeds from 1-5mb. I know someone will chime in and be unhappy with this but it could be a fix for now. Hope this made sense?