I have tried to login to the Modem/Router now for over a year...

  • 1
  • Problem
  • Updated 1 week ago
Since I obtained Viasat I have tried logging into the modem/router using admin and the 16 character password listed as "Admin Password" on the bottom of the modem/router but to this day it does not log me in and instead says incorrect password or user name.
I know the password is correct I used my phone to take a picture and then copied that from the picture to a text file.
I have used ADMIN, admin, and Admin - nothing.
the 16 character password is in the form tttt tnnn tntt tttt where "t" is a letter a-z and "n" is a number 0-9.
My conclusion is that Viasat/Exede does not want its customers messing with anything regarding the internal settings and this is how they keep us from doing it. Claiming you can login when in reality you cant so they can maintain control.
I have read all the links so don't forward me a link to follow.
If there is a "back door" in the software or you can prove you can log in then send me or post proof.

Photo of ehlenfeld


  • 4 Posts
  • 0 Reply Likes
  • Very frustrated

Posted 2 weeks ago

  • 1
Photo of Brad

Brad, Viasat Employee

  • 3429 Posts
  • 1284 Reply Likes
Call us at 855-463-9333 we'll get it reset
Photo of ehlenfeld


  • 4 Posts
  • 0 Reply Likes
I just had cardioversion so will be a few days b4 I can call. The put a big tube down your throat so talking usually takes a few weeks to recover.
Photo of ExSatUser


  • 675 Posts
  • 435 Reply Likes
Wishing you the best on a speedy recovery!
Photo of slowBill


  • 70 Posts
  • 23 Reply Likes
I also wish you a speedy recovery.
and have a couple suggestions you could try if you have not already.  open an incognito browser window which will avoid incorrect auto-fills and also try switching out anything that looks like a one for a lower case el and a zero for an upper case oh  and vice-versa