I have a question about my modem connestion stats please help

  • 1
  • Question
  • Updated 5 months ago
  • Acknowledged
I have the new ViaSat 2 modem and it went out today for no reason and took forever to come back but on the modem page I noticed the stats and had a question if there is anything wrong with them especially the  FL (RX)  Power
They are as follows:
FL (RX) Power -0.8 dbm
FL (RX) SNR 8.8db
Cable Resistance 1.0 Ohms
FL sync Attempts 1
PTRIA GPS 3D Fix green check


I noticed when it wasn't working the proxy server was saying disconnected. Why would that be messing up? And help would be appreciated they say my dish is not aligned right but it seems to be working fine when the proxy is  up and going. IS the proxy going down because of those stats are they good or bad? please help me figure this out without a dang tech visit.
Photo of Brandon Fisher

Brandon Fisher

  • 92 Posts
  • 16 Reply Likes

Posted 5 months ago

  • 1
Photo of Steve Frederick-VS1/Beam314

Steve Frederick-VS1/Beam314, Champion

  • 3128 Posts
  • 2013 Reply Likes
With a RxSNR reading of 8.8 dbm, it doesn't look like your dish is out of alignment. Cable resistance looks great, anything below 30. ohms is good.
Photo of Steve Frederick-VS1/Beam314

Steve Frederick-VS1/Beam314, Champion

  • 3128 Posts
  • 2013 Reply Likes
Typo on the Cable Resistance, it should be 3.0 ohms or less.
Photo of Nathan Hart

Nathan Hart

  • 431 Posts
  • 145 Reply Likes
Those are great numbers.
Photo of wm4bama

wm4bama, Champion

  • 424 Posts
  • 271 Reply Likes
The "Proxy" not connected normally means your computer is not connected to the router.  If you power-cycle your router (which is the same as power-cycling the modem because the router is part of the modem) it should restore the proxy status to "Connected"..  The cause can be because you are getting a weak wifi signal from the router and your computer loses the signal from time to time..How far away is your computer from the modem?  Some folks have connected their own router to the VSat modem to fix the problem.  If you can connect your computer directly to the modem that would also fix the problem..but there have been several complaints about the weak wifi signal from the built-in router.

And I think Steve's post above has a typo in it...the cable resistance should be 3 ohms or less, not 30.. 
Photo of Steve Frederick-VS1/Beam314

Steve Frederick-VS1/Beam314, Champion

  • 3127 Posts
  • 2012 Reply Likes
My mistake, wmBama, I meant 3 ohms.
Photo of Brandon Fisher

Brandon Fisher

  • 92 Posts
  • 16 Reply Likes
i use an ethernet cable i do not use wifi so its def not a signal issue.
Photo of Brandon Fisher

Brandon Fisher

  • 92 Posts
  • 16 Reply Likes
issue resolved itself so there seems to be no issue but the phone app did say there was an alignment issue then went away the next day so i have no idea whats gong on.
Photo of Nathan Hart

Nathan Hart

  • 420 Posts
  • 141 Reply Likes
The app is highly unreliable about alignment issues. Disregard that part.
Photo of Brandon Fisher

Brandon Fisher

  • 92 Posts
  • 16 Reply Likes
another question why is the latency so much higher on viasat 2 than it is on vs 1 i get constantly over 1000 ping while on viasat 2 i was getting 589-620.
Photo of VeteranSatUser

VeteranSatUser, Champion

  • 5133 Posts
  • 3175 Reply Likes
Perhaps you are farther away from V2. Perhaps V2 has sobw issues.
Photo of Jab

Jab

  • 1158 Posts
  • 164 Reply Likes
Do this DOS command: tracert hawaiiantel.com

If VS installed "DAMA," this will increase latency