I have a Alcatel I phone

  • 1
  • Question
  • Updated 1 month ago
  • In Progress
It says that I have a Authentication problem to connect to Wi-Fi , I call consumer Celular and they said that i needed to get a hold of you
Photo of Naomi H. Kauffman

Naomi H. Kauffman

  • 4 Posts
  • 0 Reply Likes

Posted 1 month ago

  • 1
Photo of Matt B

Matt B, Viasat Employee

  • 840 Posts
  • 433 Reply Likes
Hi Naomi,

Is there an error message you are getting?  Are you using one of the Viasat wireless modems, or a third-party router connected to the modem?
Photo of Naomi H. Kauffman

Naomi H. Kauffman

  • 4 Posts
  • 0 Reply Likes
Viasat wireless Modem.
Photo of Naomi H. Kauffman

Naomi H. Kauffman

  • 4 Posts
  • 0 Reply Likes
I know that something is not right, because it was working and then stopped.. now it says under my name Authentication problem
Photo of TheJanitor

TheJanitor

  • 6 Posts
  • 11 Reply Likes
Call your cell provider and ask how to register your phone's WiFi location with the e911 system so it will work.  That is on them to explain, and it is legally required.  Their system is blocking you because your phone is not registered.  Their system will issue a security certificate of some form to your account to allow it to connect using WiFi after registering, until then, you may also see an error that says "invalid or missing certificate."

This all assumes you can connect to your Viasat wireless modem in the first place.
Photo of Naomi H. Kauffman

Naomi H. Kauffman

  • 4 Posts
  • 0 Reply Likes
Thank you, I called Viasat and they were able to help me.
Photo of Roy Munson

Roy Munson

  • 35 Posts
  • 10 Reply Likes
I had an Alcatel phone. While my friends phone showed all bars for reception mine was showing none. Try a different phone. 
Photo of TheJanitor

TheJanitor

  • 6 Posts
  • 11 Reply Likes

Why is everybody giving Naomi the run-around?


Naomi,

Take your phone in hand and touch "Settings"

Touch "WiFi" to bring up the available WiFi networks around you,

Touch your WiFI network... a password entry box will appear, enter your network password and touch "Connect"... and it will connect.

Check that under "Calling" (or something similar) "Enable WiFi calling" is active,

Check that "Phone Data (or something similar), is enabled.

A little white phone should appear at the top of your home screen showing calling is now enabled (this may take up to 5 minutes to happen).

Make your calls.


Photo of Old Labs (VS1-329-L12FZ)

Old Labs (VS1-329-L12FZ)

  • 3888 Posts
  • 3959 Reply Likes
Largely because there's a tendency around here to answer every question except the one actually asked based on individual interpretations or translation of a post  - of course in this case, Naomi didn't really ask a specific question ;)

MattB was seeking clarification, but my guess is your assumption is likely the correct one and would have been my first guess too - how to set up WiFi in which case, Consumer Cellular shouldn't have passed the buck. So that there's still some uncertainty to what Naomi's problem is lacking any feedback from her.
(Edited)