I do not want the router or WIFI function

  • 1
  • Problem
  • Updated 2 years ago
Apparently I cannot get the 25Mbps speed without using the new satellite modem with built in wifi and router. It took me several hours to reconfigure my network and I am not happy. I have an expensive ASUS router that provides wifi access.

1. Can I get 25Mbps without having to use the new modem with builtin router and wifi?
2. If I have to use the new modem can I disable the router and WIFI functions?
Photo of Raymond Clark

Raymond Clark

  • 4 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Christine Conrad

Christine Conrad, Champion

  • 263 Posts
  • 292 Reply Likes
For the 25 Mbps internet, you do have to use the new WiFi modem. Many other users continue to use their preferred router, the WiFi can be disabled by going ito the settings.
Photo of Raymond Clark

Raymond Clark

  • 4 Posts
  • 0 Reply Likes
Thank you, I cannot see how to disable the WIFI, only a choice not to broadcast the SSID.

I need my router to get an IP address from the modem, not from the builtin router which causes a multitude of problems. I want to have my network back like it was.
Photo of Raymond Clark

Raymond Clark

  • 4 Posts
  • 0 Reply Likes
Thanks. I read that before I posted. His issue shows that it is currently still open.
Photo of Alex

Alex, Viasat Corporate Communications

  • 670 Posts
  • 289 Reply Likes
There isn't a way to disable the WiFi signal on the Exede WiFi Modem. The best option is to not broadcast the SSID. It shouldn't affect the performance of your other router.
Photo of Raymond Clark

Raymond Clark

  • 4 Posts
  • 0 Reply Likes
And how to disable the router function? That is of more impact than the WIFI.
Thanks
Photo of Alex

Alex, Viasat Corporate Communications

  • 670 Posts
  • 289 Reply Likes
I do not believe it's possible to disable the router completely.
Photo of Diana

Diana, Viasat Employee

  • 2121 Posts
  • 370 Reply Likes
Hi Raymond, Here are instructions to disable the broadcast but the wifi will remain on.
  1. Go to the Wireless Tab  
  2. Look under Basic Wireless 
  3. Find SSID Broadcast (at bottom) 
  4. Select Disabled
Did this help?
Photo of John

John

  • 3 Posts
  • 3 Reply Likes
Most routers use 192.168.1.1 as the default gateway
So when you add another router to the network that also has 192.168.1.1 of course this is going to cause issues as you will have conflicting ips.

The simple fix for this is to login into the asus router and make a simple change.

Changing the default gateway from 192.168.1.1 to something such as 192.168.4.1
(Edited)