I cannot get any of my devices to connect to the net. Not even my pc

  • 1
  • Question
  • Updated 6 months ago
  • Acknowledged
Photo of Barbara Baier Edwards

Barbara Baier Edwards

  • 0 Posts
  • 0 Reply Likes
  • Kinda mad

Posted 6 months ago

  • 1
Photo of computer1949

computer1949

  • 224 Posts
  • 7 Reply Likes
Go to 192.168.1.1:8080 go to router settings scroll down and look for Maximum users you may need to up the users. Username admin password admin
Photo of computer1949

computer1949

  • 224 Posts
  • 7 Reply Likes
Reboot router first direct connection to modem. Instructions are for exede WiFi modem
Photo of computer1949

computer1949

  • 224 Posts
  • 7 Reply Likes
If you have Your own Router you may need a new one
Photo of Matt B

Matt B, Viasat Employee

  • 700 Posts
  • 323 Reply Likes
If computer 1949's suggestions don't work, send an email to ViasatListens@viasat.com, and we'll take a look from our side.
Photo of computer1949

computer1949

  • 224 Posts
  • 7 Reply Likes
Did any of those options work???