I am unable to access my modem using 192.168.1.1:8080

  • 1
  • Question
  • Updated 1 week ago
  • Answered
I get page will not load on all of my browsers
Photo of Yarame Baraka

Yarame Baraka

  • 5 Posts
  • 0 Reply Likes
  • frustrated

Posted 1 week ago

  • 1
Photo of Matt B

Matt B, Viasat Employee

  • 784 Posts
  • 393 Reply Likes
Yarame,

Are you connected directly to the modem, or going through a seperate router?
Can you connect directly to the modem with an Ethernet cable?
Photo of Yarame Baraka

Yarame Baraka

  • 5 Posts
  • 0 Reply Likes
yes I am connected directly to the modem. one other thing I noticed, on one ethernet port works.
Photo of Old Labs

Old Labs

  • 3699 Posts
  • 3717 Reply Likes
Which modem? There are three...

Try 192.168.1.1 if you have the white triangular prism shaped modem/router (Viasat WiFi Gateway) Documentation indicates no port number (i.e. the 8080 part) is required for that one.

Documentation does state that it's required for the square black Viasat Wifi Modem (with glowing ring).

The older Surfbeam 2 modem doesn't have a router admin interface - only the modem's stats are viewable at 192.168.100.1 - some have suggested that they are viewable at that address with the Viasat WiFi modem - not sure about the Viasat WiFi gGateway since nobody's mentioned it yet.   

Clarify what "on one ethernet port works". Did you mean "only one ethernet port works"? If so, which one? There are some suggestions that if using bridge mode, only port 1 works and if in bridge mode you wouldn't have WiFi access anyway.  

 

(Edited)
Photo of Yarame Baraka

Yarame Baraka

  • 5 Posts
  • 0 Reply Likes
Yes I have the square black Viasat Wifi Modem (with glowing ring).
 sorry I did mean only one ethernet port works, the one beside the telephone port
Photo of Old Labs

Old Labs

  • 3699 Posts
  • 3717 Reply Likes
Even on that one, try 192.168.1.1 if not accessible with 192.168.1.1:8080 - maybe they've changed it with a firmware update. Otherwise Matt B will need to advise. However, if you can access the router's admin utility, if in bridge mode that would explain why only port 1 is working. 
(Edited)
Photo of Michael McDowell

Michael McDowell

  • 450 Posts
  • 170 Reply Likes
If you are trying to get the status page, try 192.168.100.1.
Photo of Yarame Baraka

Yarame Baraka

  • 5 Posts
  • 0 Reply Likes
I think it is time to explain why I am trying to get access to the modem, first I was seeing unknown network not the usual ViaSat-3016 and then I was not able to get wifi access. I have tried 192.168.1.1 and 192.168.1.1:8080 with no results but the status page 192.168.100.1 works just fine.
Photo of Matt B

Matt B, Viasat Employee

  • 781 Posts
  • 393 Reply Likes
Weird.  If the .100.1 works, the others should as well.  Try doing a factory reset, use a paper clip to press the recessed button on the back of the modem marked "RESET" for 30 seconds, then allow the modem to reboot itself.  This should set everything back to the default settings, including the wifi name and password.  Once this is done, see if you can access the 1.1 or 1.1:8080 addresses.  

If you're still not able to access the router GUI after this, I think it'd be time to call Customer Care and schedule a tech to replace the modem.  (Customer Care 855-463-9333)
Photo of Michael McDowell

Michael McDowell

  • 447 Posts
  • 169 Reply Likes
I just tried to access my SB2+ modem at 192.168.1.1 and 192.168.1.1:8080 via direct ethernet connection. Mine won't connect either.
Photo of Yarame Baraka

Yarame Baraka

  • 5 Posts
  • 0 Reply Likes
thank you Matt. the factory reset worked. I had no idea that a reset was different that a power reset.