How do I put my modem into bridge mode?

  • 4
  • Problem
  • Updated 2 years ago
  • In Progress
  • (Edited)
I upgrade my plain modem to the Wireless/Router/Modem to gain the new speeds.  Good Deal huh?  Not sure much. 

What I am trying to do is put the Surfbeam modem 2 into bridge mode so that I can pass the public facing IP to my router and let my router do the routing.  I have an Asus 68U.  

I want it to just be a modem and let my router do the routing, DHCP server ect.

Here is from the site  http://www.exede.com/wifi-modem/

And here is the lie so far to everyone because I just called and they told me it can't work like this

I have my own wireless router. Can I use that instead of the one built into the Exede WiFi Modem?

A: Yes, any modern wireless router should work just fine with Exede. You do not have to use the built-in router.

Oh but you do, because there is no way to put it in bridge mode, even if you disable DHCP, NAT, wireless all it does is nothing.  The router has nothing to pull because the modem does not present the WAN to it, because it still thinks its handling everything.  


This is very frustrating, as I would of never jumped on this is this FAQ was not present.  Perhaps anyone can tell me I am wrong and it is possible.


Can I get my router to work with the Modem/Wifi/Router sure it does work but it pulls an internal IP as the WAN ip, which means you are double Natting, that can cause a whole crap load of issues.  And when you want to port forward stuff you now have to do it in two places. 


And so far its not stable at all this way.  

Photo of Myst Blade

Myst Blade

  • 4 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 4
Photo of Darius Dunlap

Darius Dunlap

  • 8 Posts
  • 3 Reply Likes
I just posted a similar complaint/request here:

https://community.exede.com/exede/topics/need-to-disable-router-functions-and-wifi-on-new-exede-wifi...

For some reason, searching this community did not find your problem report. I found it through Google. 

So I would be interested to hear if you resolved this, or found any useful information. 
Photo of Diana

Diana, Viasat Employee

  • 2152 Posts
  • 382 Reply Likes
Hi Myste Blade,  You have posed a very good question along with Darius.  I have escalated it and should have an answer no later than next week. If I get one sooner, I will share it on the forum.  If you would like to send your account and contact information, please send to exedelistens@viasat.com.  Thank You!
Photo of Ed Galle

Ed Galle

  • 10 Posts
  • 0 Reply Likes

Darius/Diana,

Any progress on getting a solution to this issue? Really want to use my own router...

Thanks!

Photo of Diana

Diana, Viasat Employee

  • 2152 Posts
  • 382 Reply Likes
Hi Edward, Have you tried to put the two routers on different frequencies.Turn Off Wi-Fi” is not a feature at this time.  We will keep you informed as new features become available.
Photo of Darius Dunlap

Darius Dunlap

  • 8 Posts
  • 3 Reply Likes
Also, for the Router/Firewall question, it seems the answer is to put the firewall in the DMZ. See the answer to my question (link above) for a bit more detail. 
Photo of Ed Galle

Ed Galle

  • 10 Posts
  • 0 Reply Likes
I've turned off the Wi-Fi on the Exede modem(yes, "turn off wi-fi" is a feature---set wireless network mode to Disabled)...don't need it because I use hard-wired wi-fi access points in my network. Also, my router is not a wi-fi router. It's a gateway router computer running pfSense (Linux). On day one I put it in the DMZ (not a real solution BTW) but the Exede router does not pass thru the public IP to my router, so that's not worth anything. I was told before I upgraded to this new modem that it would be able to have the routing functions disabled and just work like a simple modem, but nobody at Exede seems to know how to do this. Maybe Exede could ask ViaSat how to do this?
Photo of Grumpyoldman

Grumpyoldman

  • 232 Posts
  • 88 Reply Likes
The only way to make it totally "pass-through" is to port forward all ports to the router internet port. ie on my network I reserved 192.168.1.129 to the mac of my router.In the gaming menu I took the ports that I wanted to be passed along to my local network and told the  SB2+ to send it to the router address. There is no reason I can think of  that would prevent you in the gaming menu port range menu that you couldn't set ports 1-65535 to go to the address of the gateway. I do not suggest doing it that way, but you could selectively do this for the most common ports and see how it works(that's what I did ).