How do I stop Directv from downloading unknown content?

  • 1
  • Question
  • Updated 8 months ago
  • Doesn't Need an Answer
I want to make sure Directv is not able to use my wi-fi unless I want to download something. How do I prevent it?
Photo of Rachel

Rachel

  • 2 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Old Labs

Old Labs

  • 3711 Posts
  • 3734 Reply Likes
Dependent upon available features of your router, you may be able to leverage that. Some have parental controls and/or the ability to setup a guest network which you can control access to either manually or by establishing a time frame during which access is permitted. For example, if you have these features and the LNFZ or EBFZ, you can limit access to those times - obviously limiting the kids to the wee hours isn't the intent of parental controls - well maybe for some parents ;)     

Other routers allow you to block specific client access - simply block/unblock as needed using the router's configuration.
   
Tell us your router and its model number and someone may be able to provide specifics for it - they're all different.  

 
(Edited)
Photo of Robert Baurhyte

Robert Baurhyte

  • 1 Post
  • 0 Reply Likes
I had the same problem. Turns out that I had selected the same program to record twice. Once for the regular TV program and once for the older On-Demand episodes. So search for the program and delete the On-Demand recording request. Problem solved.
Photo of Becky Wise Wallace

Becky Wise Wallace

  • 2 Posts
  • 3 Reply Likes
How did you do that? I'm not finding where I can delete the On Demand recordings!
Photo of Bradley

Bradley

  • 1083 Posts
  • 352 Reply Likes
Pull the internet adapter out of the back. Works on Dish.
Photo of Kaotic Technologies

Kaotic Technologies

  • 281 Posts
  • 120 Reply Likes
Hit menu, you go Into the settings, network connections, disconnect from network.

This is for a genie
(Edited)
Photo of Stephanie Hudson

Stephanie Hudson

  • 24 Posts
  • 19 Reply Likes
I was curious about this too. I want the receivers to remain connected to the house network (so the genies work from room to room) but I don't want any of them to have Internet access (unless it's during the LNFZ).

Old Labs, you need to start a consulting business to get our routers all set up correctly! Of course, you'd have to work with your customers on a remote connection during the LNFZ. :)
Photo of Bev

Bev, Champion

  • 3063 Posts
  • 1283 Reply Likes
To do that, you need to block the DVR form connecting to the internet by blocking it's internet access in your router - usually under parental controls.
Photo of Arrogant Monkey

Arrogant Monkey

  • 1 Post
  • 0 Reply Likes
I recently had a program set to record a number of TV episodes. What I didn't know, was that some were in the on-demand section and DirecTV was going to download them via the internet, which in my case is a data-limited 4G account. I woke one morning to find 20GB downloaded, and my phone account exploded! There should be a simple way to enable network access, but block downloads.

I ended up going into parental controls and blocking all on-demand channels. The next day, I found another episode of that TV show (on-demand) in the queue. It had been downloaded even though I blocked the channel! I went through all of the pending episodes on the recorder, and found that I had missed one, and apparently a blocked channel will still get recorded/downloaded, it just gets blocked from viewing. Arg!

Finally, I went into my router and it has a content-filtering feature where I put in "directv.com" as a domain I do not want to provide content through the router. That did it. Now, my genie talks to the other receivers, I can control it with my phone via wifi, but it cannot connect to directv.com and therefore no more downloading!
Photo of Kaotic Technologies

Kaotic Technologies

  • 281 Posts
  • 120 Reply Likes
Dirrctv dkes NOT need internet for the genie / clients to work
Photo of Kevin Rose

Kevin Rose

  • 10 Posts
  • 0 Reply Likes
I had the same problem.  My Directv has a Wireless Internet connection device.  I just unplug it when I'm not using it...  Lot easier than going to settings...  When I plug it in, it reconnects!
Photo of Becky Wise Wallace

Becky Wise Wallace

  • 2 Posts
  • 3 Reply Likes
I chatted with a customer service person on Directv online website after a VERY frustrating call with them on the phone. My issue was: When I tried to record a specific show, it was also recording ALL previous showings from ALL seasons (On Demand channel)that I'd already seen. I found no way of deleting this process on the On Demand channels!! :(   The customer service lady on directv.com 'chat' answered the problem so easily!!!  Here's what I was instructed to do:
On Remote, press Menu. Go down to Recordings and then R arrow on remote to Manage Recordings and press Select on remote. Go down to Record Defaults and press Select on remote. Press R arrow again to Episode Type. It likely says "All Recordings". Press Select on remote and change to "First Run". That should take care of the problems. YAY!!!
Photo of Jim16

Jim16

  • 2113 Posts
  • 1847 Reply Likes
Thanks Becky, this will help a lot of people.
Photo of dsteffy

dsteffy

  • 1 Post
  • 0 Reply Likes
But won't that also disable recording any broadcast reruns?