How do I configure the new excede modem for games

  • 1
  • Question
  • Updated 10 months ago
  • Acknowledged
I notice when I go into my modems settings and I hover over one of the menus it says something about gaming the 2nd link down and I click that and it has a spot where you can configure your modem for games like guild wars and world of warcraft. what is the step by step process for configuring it to run something like just runescape. i looked up the ports for runescape and it said 400 something  and 4000 something and its tcp so I selected that and I put 2 mbps for upload but I wasn't sure what to put there and my game is still laggy. i selected high priority . Is it excede slow speeds or what because it was playing just fine on high detail untill about 3 days ago when the lag started.
Photo of john doe

john doe

  • 3 Posts
  • 0 Reply Likes

Posted 10 months ago

  • 1
Photo of Bev

Bev, Champion

  • 2795 Posts
  • 1127 Reply Likes
I would put 5Mbps, over the available speed for upload but, it will insure it's unrestricted. Lag is more often caused by PING (Latency) Ours is going to be 600 ms or better, that's unavoidable due to the distance our signal must travel to reach the satellite.

Were there game updates? I've had new features or content cause lag in games that previously worked well. If that happened, you might be able to contact the developers and, they may be able to fine tune things in a future patch to make it work better with high latency.
Photo of john doe

john doe

  • 3 Posts
  • 0 Reply Likes
thats what im wondering if they didnt patch something and its causing me not to be able to play anymore because everything was working up until 3 days ago. and nothing had changed on my computer except my internet was lagging and disconnected and i couldnt figure out why the client wasnt working so i deleted it and re downloaded it then my internet came back on and nothing worked so i delted it again and re downloaded it a second time and  still nothing worked. you would think just removing the client and re downloading it wouldnt hurt anything and it would still work. i think its an issue with on of the connection on their end. id still like to know how to set this router to make it play i deleted all the stuff i entered into it because the second woman i talk to at customer service said it was all automatic and would mess stuff up.
Photo of Kris Sator

Kris Sator

  • 4 Posts
  • 1 Reply Like
Photo of Kris Sator

Kris Sator

  • 4 Posts
  • 1 Reply Like
I am having this same issue. I play runescape and on the 5th of July I couldnt access many worlds or alot of things in game. But I could access certain worlds now since the 28th on Friday of this month I get on and cant move and keep getting logged out to the lobby..... i need help as well....
Photo of john doe

john doe

  • 3 Posts
  • 0 Reply Likes
i called in customer service twice and nobody knows anything about the modem i have still yet to get help i was hoping writing it on here would get a response the woman i talk to the first time didnt know what a wps button on the back of the router was. you would think somebody would know how to configure it. the second woman i talk to told me to leave it alone or i would mess something up and there is nothing wrong with my ports whatever that means. i dont know what to do ive tried everything i guess i just have to not play and concentrate on other stuff.
Photo of Kris Sator

Kris Sator

  • 4 Posts
  • 1 Reply Like
Its not the point. We pay for internet for certain things. Regardless of if they think these things are important. When I signed up I told them what I did and played. They told me I couldnt game playing fps games but I could play that game. And I could I have had this since Feb of the year and now all of a sudden this month I am having issues and they seem to think this is ok. I have never had more issues with one company.... Not just with the game but with speeds and equipment I have never had to be on the phone so much in my life...
Photo of Brad

Brad, Viasat Employee

  • 2792 Posts
  • 899 Reply Likes
We can take a look on our end and see if anything with the modem might be wrong if you email us at exedelistens@viasat.com. (ie packet loss, drops, data restrictions, ect). As for the game I really don't have much of an answer. The high ping rate does make some games challenging to play as it averages around 700ms. From my understanding, World of Warcraft (my out of touch gamer assumption of the game you're referring to) typically works. We have a user on here that does game reviews and a YouTube channel and tests games on Exede and he chimes in every once in a while. This thread he made a list of what worked https://community.exede.com/exede/topics/tell-us-about-your-gaming-experience-with-exede-internet
(Edited)
Photo of Bev

Bev, Champion

  • 2795 Posts
  • 1127 Reply Likes
Some games require certain ports to be open, of course that varies with each game. You games, since they are not EA games will be different but, you should be able to get the ports you need from the support department for each game.

Generally, it is the router and/or firewall software that blocks certain ports. It is not a common issue with default settings of common routers, including the Exede WiFi Modem/Router. In that case I would check your firewall software first, or temporarily disable your firewall to be sure it is not the problem.

More information on opening ports can be found at the link below as well as other game help in the other pages in EA Help. While it may not be specific to your game, odds are some of EA's games have encountered the same issues and, a solution may be there that will help you as well. At the least reading some of the articles there is a great education for any gamer - lots of useful problem solving ideas in there.

https://help.ea.com/en/help/faq/opening-tcp-or-udp-ports-for-connection-issues/