Help interpreting my modem information...

  • 1
  • Question
  • Updated 1 week ago
  • (Edited)
I'm currently getting 0.0mbps so I'm wondering if any of what I'm seeing here is affecting that speed.
Photo of Dean Tate

Dean Tate

  • 5 Posts
  • 0 Reply Likes

Posted 1 week ago

  • 1
Photo of VeteranSatUser

VeteranSatUser, Champion

  • 3259 Posts
  • 1871 Reply Likes
A little confused here. Do you have an internet connection at all? Unplug your more for a couple minutes, then try again.
Photo of Dean Tate

Dean Tate

  • 5 Posts
  • 0 Reply Likes
So I reset it again. Unplugged the modem and the cables to check them all. Waited about 15 minutes and plugged everything back in and I'm still getting 0.00mbps. Any ideas?
Photo of VeteranSatUser

VeteranSatUser, Champion

  • 3259 Posts
  • 1871 Reply Likes
What happens when you do a PING WWW.YAHOO.COM from the command line?  Do you get a response?   If you get a response you have download.
(Edited)
Photo of Dean Tate

Dean Tate

  • 5 Posts
  • 0 Reply Likes
5 packets transmitted, 5 received, 0% packet loss, time 4683ms
Photo of VeteranSatUser

VeteranSatUser, Champion

  • 3259 Posts
  • 1871 Reply Likes
Your download is working, but with a latency that high, it basically isn't. 

I would call customer service or send an email to viasat@viasatlistens.com and include your account number.  Your modem stats look okay, but something is wrong somewhere.
Photo of Dean Tate

Dean Tate

  • 5 Posts
  • 0 Reply Likes
Thank you very much for the help. I will do that.