Help in stopping auto load videos.

  • 1
  • Problem
  • Updated 2 years ago
Recently I seem to have a problem with many pages I go to videos are loading and playing automatically and I just can't find a setting to block that.  I use Chrome and have a flash blocker installed.  I find this extremely frustrating.  Being a bit of an old fart so to speak I usually prefer to read articles instead of watch videos so it bothers me even if I am not on a metered connection.  If anyone can help with finding an add-on for Chrome (or other browsers I'm sure many others are having this problem) or walk me through settings to turn this off.  Thank  you!
Photo of Jacqueline Tierney

Jacqueline Tierney

  • 269 Posts
  • 156 Reply Likes
  • Frustrated

Posted 2 years ago

  • 1
Photo of gm92066

gm92066

  • 84 Posts
  • 34 Reply Likes
Chrome
  1. Click the menu icon on the upper-right corner and select Settings.

  2. Then scroll down to the bottom of the page and click the Show advanced settings link.
  3. Scroll down further until you find the Privacy section. Click the Content settings button.
  4. In the resulting Content Settings dialog box, scroll down to the Plug-ins section. Select Click to play, then click the Done button in the lower-right corner.
    0101 block flash chrome 2

From then on, a Flash window will appear as a gray box with a jigsaw piece icon in the center. If you want to watch the video, click in that box.

0101 blocked chrome
Photo of GabeU

GabeU, Champion

  • 977 Posts
  • 599 Reply Likes
Unfortunately, Chrome has now done away with the option to change Plug Ins, though there are separate options for Flash.  It seems that anytime enough people figure things out in Chrome they go and change it.  
(Edited)
Photo of Jacqueline Tierney

Jacqueline Tierney

  • 269 Posts
  • 156 Reply Likes
That explains it, there was something called "unsandboxed plug ins" and I changed the setting on that hoping it would help.  Not sure exactly what that means though.  Thanks for your input clarifying that they had changed that.  
Photo of LorrieL

LorrieL, Champion

  • 637 Posts
  • 215 Reply Likes
I am finding that even with the same Chrome settings chosen as recommended by gmo, that some videos do manage to get through--even though I also have a flash blocker AND now I even have a "disable html5 autoplay" extension from chrome as well...seems to me that there are just some videos that get by, even with all these aides.....Jacquelyn, like you, I much prefer to read the transcript rather than watching the video, so what I finally found would work to STOP any video so far is to go to chrome settings, then to advanced settings, then to "content" and then to "images" and click on "do not show any images".   Now, this is rather drastic and will mess up certain functions on some interactive web sites...but you can just switch that setting back to "show images" again whenever you want....I like using that "no images" setting because I HATE having videos start automatically, esp after all the trouble I have gone to to try to block them.
Hope this might work for you and others.
Photo of Jacqueline Tierney

Jacqueline Tierney

  • 269 Posts
  • 156 Reply Likes
Yes extremely frustrating and like I mentioned I don't want them even when I am on my WISP connection, they are just annoying.  
Photo of Brad

Brad, Viasat Employee

  • 3121 Posts
  • 1100 Reply Likes
Regardless of what internet connection you're on it's a VERY frustrating trend. Like the replies above those methods could probably help but again they find ways around it. Ad Blocker is sometimes that way too with sites like Forbes not letting you on unless you enable ads. 
(Edited)
Photo of GabeU

GabeU, Champion

  • 969 Posts
  • 596 Reply Likes
Yep.  I'm running into more and more websites today that plaster a message across the screen telling you to enable ads if you want to view them.   And, of course, this is at a time when ads are eating more data than ever before.  
 
Photo of LorrieL

LorrieL, Champion

  • 637 Posts
  • 215 Reply Likes
Hm, I wonder what happens when you have the "block images" setting but no ad blocker...will have to try that to see if that will allow me to view the site but maybe will limit or hold back on the ads...
Photo of Jacqueline Tierney

Jacqueline Tierney

  • 269 Posts
  • 156 Reply Likes
Yes that is frustrating too.  I always keep my sound muted on my computer so I don't hear the noise but it's also a problem on my cell phone that ads load and run auitomatically more and more.  Kind of like those sports announcers that babble on and on about everything but the game they are supposed to be calling...wish I could turn them off too but still be able to listen to the crowd noise and such from the games....oh well.