Give our new usage tool a test drive

  • 9
  • Announcement
  • Updated 2 years ago
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: MyESVT going away soon

Many subscribers have asked to have a tool that gives them more information about their account, particularly as it relates to data usage. We’ve just introduced a beta version of something called MyESVT that will do just that. 


Among other info, MyESVT contains a more robust usage meter that will allow you to see a lot more detail about your data usage, including the types of usage, usage by type and when the usage occurred. It also has some troubleshooting and feedback tools to check out if you’re having trouble with your service (or just want to check the status).


How to get started: 


1. Go to https://myesvt.exede.net  and log in with your regular MyExede.net credentials.


2. Read and accept the legal agreement. If you choose to decline, you won’t be able to view MyESVT.


3. You’re there! What you’ll see now is a dashboard that’s very similar to what our Care agents see if you were to call in looking for help on your account. The goal is to let you see what problems may exist as shown by the status and indicator icons on the dashboard and the actions you can take to resolve them yourself (the bottom row icons) or send it as feedback to us to help you to fix it (the mail/help icon). 


Please give us your valuable feedback about this tool:


• What info is helpful in resolving your issues on your own?

• What else could we add to further improve this tool?

Most of the items on the dashboard will tell you what they are by rolling over them. The dashboard is laid out in 5 layers:







(View a larger image here.)

Here’s a short glossary related to some of the terms on the dashboard that may be need more explanation:
MAC address: Your MAC address is a unique identifier consisting of letters and numbers of your modem (it might look like this: 00:A0:BC:11:22:33). 
Data Allowance Policy: This icon refers to when you’ve exceeded your monthly data allowance and have your service slowed/restricted or if you are in Liberty Pass.
Web Acceleration: This is special software built into your modem that allows us to make your webpages open more quickly. 
Packet Loss: Packets are data bits, and if some of these packets don’t make it to their destination, that’s called ‘packet loss.’ 
Throughput: Defines the round trip time of the data between your modem and the internet.
ODU: Outdoor Unit, refers to the dish assembly we’ve installed at your location.
IP Layer, Service Area and Gateway: Refers to the geographical location of your service.
Speed Test: Compared to a speed test you might use with a common utility like speedtest.net, our speed test tool tests directly from the modem — not over Wi-Fi. If you see a difference between a test you did with another tool over your wireless signal and the one directly from the modem, it likely points to a problem with the router.
LNFZ: Refers to the Free Zone if available on your plan. 
Here’s a bit more detail about those status indictors. Some of them are pretty technical while others are fairly simple to understand. We’ll skip the Green lights (those are good!) and focus on what you might need to do if one of the lights is yellow or red:



(View larger image here.)
Photo of Alex

Alex, Viasat Corporate Communications

  • 675 Posts
  • 305 Reply Likes

Posted 4 years ago

  • 9
Photo of Diana

Diana, Viasat Employee

  • 2405 Posts
  • 475 Reply Likes
Hi Dave,  Great question! Please send your question via the feedback form on myeSVT and we will investigate that. That will allow us to see your view. You can also send an email to exedelistens@viasat.com with your account and contact information.  Thanks so much.
Photo of jeremy black

jeremy black

  • 1 Post
  • 0 Reply Likes
im confused. I have yellow data use and green data use. what does that mean. im on exede 12 - 10gb plan
Photo of Dave Eicher

Dave Eicher

  • 155 Posts
  • 27 Reply Likes
Mine has started going yellow. I assume green is low usage, yellow in getting into the 50% used area, orange will be next and red when you are approaching your 10 gb limit.
Photo of Brad

Brad, Viasat Employee

  • 3507 Posts
  • 1316 Reply Likes
Hi Jeremy like Dave suggested, this means you are coming close to your data limit. 
Photo of myeSVT

myeSVT, Official Rep

  • 9 Posts
  • 5 Reply Likes
Jeremy and Dave ,

Please find the explanation for usage bar color code seen in the calendar events:

Green bar  - < 70% of monthly data cap used
Yellow bar - 70% - 100% of monthly data cap used
Red Bar - 100% of monthly data cap used , the subscriber is in DAP
Photo of LoneSwan

LoneSwan

  • 14 Posts
  • 3 Reply Likes
View Usage Data: No Graph Displayed

Tried to submit using/through eSVT, but nothing appeared to happen after [submit] button was pressed.

I'm testing your eSVT program. When "View Usage Data" icon is clicked, a new browser window opens with a blank graph. There are pie charts displayed, but this is not useful info or particularly accurate. The data usage by date/time is what I want to know. The graph shows a range of dates along the bottom; the first date is highlighted. No portion of the graph area display is "clickable". There is nothing in the graph: all blank. Using Windows Internet Explorer on a Windows 7 Pro 64bit system, I did see a pop-up "unmetered data" when mouse-over the top portion of the graph area.
Is it possible that this program does not function as expected unless computer is connected directly to ViaSat modem? I use a D-link router.
As an end-user, my main interest is keeping track of data usage, both metered and free zone, over a 24 hour period. The eSVT program is fascinating to use because I also have a lot of interest in the technology. However, knowing data usage is by far the key element that I'm looking for.
Let me know what I can do to help test this application from the remote(enduser) side.
Walker
in Virginia / Beam 329
Photo of Steve Frederick-VS1/Beam314

Steve Frederick-VS1/Beam314, Champion

  • 3162 Posts
  • 2033 Reply Likes
LoneSwan, you can view eSVT through a wireless/router connection, or even through an internet connection from other ISPs.

I have noticed that sometimes when I go to the usage page, the new tab will open, but the individual day's graph at the lower left does not display. When that happens, I go back and try a second  time, and it normally will display the graph. I do know from using the tool for the past several weeks, that the details on individual days does not display for the current day, or the previous day. Also, the bar graph does show data usage for the next few days, which have not even happened yet, so this is obviously a fluke in the data gathering routine.

I can view eSVT in Windows10 browser Edge, Firefox 45.0 and Chrome without problems.
Photo of LoneSwan

LoneSwan

  • 14 Posts
  • 3 Reply Likes
Thanks for the reply, Steve.
When the new tab opens, the graph display remains blank. I tried this several times with both Internet Explorer and Firefox.
Attached are screenshots taken with Windows 7 "Snipping Tool". The only difference between the two browsers is that Windows Explorer displays a popup on mouse-over.
My ViaSat modem may be the issue, since I was never able to get the "QuotaSat" usage program (from Philipe Bouchez) to work with my system, either. This utility application would lock-up after initial opening. The developer was unable to explain the behavior as it had never occurred before. We both spent some time attempting to find the error, but were unsuccessful.
I hope the screenshots will be of help.
Walker
Photo of Dave Eicher

Dave Eicher

  • 154 Posts
  • 27 Reply Likes
My Daily Usage by type is usually blank. But I see the bar graph.
Photo of Steve Frederick-VS1/Beam314

Steve Frederick-VS1/Beam314, Champion

  • 3162 Posts
  • 2033 Reply Likes
LoneSwan, what you need to do is to click on the button in the lower right side of the eSVT page and send a report to the eSVT technical team. When you send your message to them, also a copy of your eSVT will be sent to them so they can better troubleshoot what is going on.
Photo of LoneSwan

LoneSwan

  • 14 Posts
  • 3 Reply Likes
@Exede Diana & @Steve:
  The first thing I attempted was to submit "via the feedback form on myeSVT", as Diana suggested. This did not work, although I was able to enter text in the message form, the submit function did nothing. I suspect that this feature is not enabled on this beta version available to customers. Diana should verify this.

@Dave:
  >"For some reason I have blue (no free) and orange (free) that shows up for my bar graph." <
  It is great to know what should be appearing when the program works. Could you please post a screenshot of this display? Or perhaps someone else reading this post can add a screenshot of the usage "bar graph" to this thread?

  Thanks for the responses!
  Walker
Photo of Steve Frederick-VS1/Beam314

Steve Frederick-VS1/Beam314, Champion

  • 3156 Posts
  • 2030 Reply Likes
@Loneswan, the submit function is active in the beta version, I have used it with some success. I have encountered the problem you metioned about not being able to submit, when this happened, I was in Chrome, and then I went to Firefox and was able to submit my message. It has worked in Chrome, but for some reason it didn't that one time.
Photo of Dave Eicher

Dave Eicher

  • 154 Posts
  • 27 Reply Likes
No I have the bar graph, what i don't get most of the time is the circular graph that shows were the data is being used. You can see it in the post you posted yourself above. Many times mine is just blank.
Photo of LoneSwan

LoneSwan

  • 14 Posts
  • 3 Reply Likes
Tried the submit report function again, this morning, and it worked. I used Firefox on this and the previous(failed) attempt. This is probably a failure due to network congestion. Solution might be an error message which displays after 15(?) seconds trying to send.
 Network hangups would be very rare at a data center, but common from remote users: especially when they are attempting to report an issue. Definitely would increase frustration if error reporting function also fails. Should have alternate contact info highlighted in (proposed) error message.
 Still have no usage data in bar graph. I assume this display should be like what the Exede tech posted with graph of MYeSVT queries.

 My morning error report, submitted through MYeSVT:

 No Usage Bar Graph Displayed
 When "View Usage" button is pressed, new tab opens in browser for "Usage Information". However, no bar graph data is displayed, and NO portion of the display region is clickable, i.e.: no other date can be selected other than the first (far left) which is currently highlighted.
Might this be caused by a defect in my ViaSat modem, or something to do with my system setup(router?)?
Walker
{in Virginia}
Photo of myeSVT

myeSVT, Official Rep

  • 9 Posts
  • 5 Reply Likes
Hi LoneSwan,

Really sorry for your inconvenience. The daily usage missing issue has now be resolved. Please refresh your usage page and you should be able to see the data.

Please continue to provide your valuable feedback, we will work harder to get you the resolution faster.
Photo of John Howard

John Howard

  • 3 Posts
  • 1 Reply Like
I had noticed the same issue which is now resolved. However, it would be nice to have some numbers for the vertical scale (y axis) instead of just lines. 
Photo of Kelley Barnes

Kelley Barnes

  • 1 Post
  • 0 Reply Likes
I love the usage tool but put it on the exede home page so I can find it easier.  Thanks!
Photo of Diana

Diana, Viasat Employee

  • 2405 Posts
  • 475 Reply Likes
Hi Kelley,  Thank you for the suggestion.  We are still in the testing stage. Please continue to provide your feedback.  
Photo of Markgc

Markgc, Champion

  • 347 Posts
  • 92 Reply Likes
The tool seems to have stopped working for me today. I am getting a secure connection failed error. Is anyone else having issues with ......

1. Go to https://myesvt.exede.net  and log in with your regular MyExede.net credentials.
Photo of fmj77

fmj77

  • 893 Posts
  • 536 Reply Likes
Doesn't work. "Secure connection failed".
Photo of slowBill

slowBill

  • 70 Posts
  • 23 Reply Likes
it's broken again Ricky

Photo of Steve Frederick-VS1/Beam314

Steve Frederick-VS1/Beam314, Champion

  • 3162 Posts
  • 2033 Reply Likes
MyeSVT appears to be back up. I have logged on and got to the page just fine
Photo of Jill

Jill

  • 7 Posts
  • 7 Reply Likes
I have been with Exede for over a year, and I am very happy with my internet service. I have not had any problems, except for storms or heavy snow, so I never really had to look for help. The only times I have called Customer Service was to change my plan.

A friend of mine asked me if I knew about this forum, and today is the first time I came to check it out. I came across this post about this new tool, and I have to admit, it is really great. It has so much more information than the Exede Dashboard, and I just love the daily data usage breakdown it provides. Thank you you Exede for providing us with this tool.
Photo of steve heller

steve heller

  • 104 Posts
  • 23 Reply Likes
I can't get onto either MyeSVT or the account management page. They just keep saying "Connecting..." and nothing else happens.
Photo of Diana

Diana, Viasat Employee

  • 2405 Posts
  • 475 Reply Likes
Hi Steve,  Has your issue cleared?  Are you able to get to MyeSVT or account management page?  Please send an email to exedelistens@viasat.com or call customer service at 855-463-9333.
Photo of steve heller

steve heller

  • 104 Posts
  • 23 Reply Likes
No, both of those pages are still acting the same way, that is, not working. I have written to exedelistens. I guess I should try rebooting and see if that helps.
Photo of steve heller

steve heller

  • 104 Posts
  • 23 Reply Likes
Rebooting the modem seems to have helped. Weird, but okay.
Photo of HMC1940

HMC1940

  • 605 Posts
  • 253 Reply Likes
June 5th in afternoon went on the My esVT plan with no trouble at all.
Photo of Ted Collier

Ted Collier

  • 1 Post
  • 0 Reply Likes
Please excuse me if these have already been mentioned, but I see two needs regarding the myeSVT tool:
  1. The Data Usage screen shows a column chart, but it has no scale for the height of the bars.  So, you can see relative usage day-to-day, but still cannot tell how much usage (GBs) there has actually been.  Please add a scale to the charts.
  2. I had assumed that the time scale on the hourly usage chart referred to my local time; however, based on my known activity, it looks to be off by two hours.  Please label the hourly chart so it is shown as local time or as a specific time zone.  Also, if it was intended to be local time, please double check how the data has been logged / calculated / displayed because it appears to be off.
Photo of Bev

Bev, Champion

  • 3287 Posts
  • 1462 Reply Likes
The modem does not report usage instantaneously so, it might be an hour or two after the fact that the modem sent it's report for that usage.

 I do agree that the chart needs a scale or, the total for each column in numbers above each column.
Photo of zanne

zanne

  • 209 Posts
  • 61 Reply Likes
Hmm.. It says I have a cable problem.
Also, when I click on any of the links, it redirects me to the login page where I have to login again and then it takes me to my dashboard instead of to the link.

The modem reboot thing worked though. I am happy with that. I just wish that this page was available on the modem itself instead of on an external website. Hughesnet, as awful as it was, had this sort of stuff available on the modem.

I am curious about the color coding on the modem. I have the four satellites in the upper right corner. The right-most satellite is orange. What does that mean?

I just tried to re-load the page and it keeps taking me to the login and then to the dashboard over and over again. This tool would be much nicer if it was attached to the modem. So if it was like 192.168.0.1/esvt or something it would be better.

An hourly breakdown of usage would also be great (I didn't get to see if the page would show that and now it won't let me load it again).

Edit: I would also like to suggest adding a feature to toggle web acceleration on and off and maybe allow users to set acceleration default to OFF for people who are having a problem with it. Another post indicated that there is something wrong in the coding that is causing greater usage and for now. Currently people have to call tech support to get web acceleration turned off and it can be a long wait and it resets when the power flickers, modem reboots, etc.
(Edited)
Photo of Brad

Brad, Viasat Employee

  • 3507 Posts
  • 1316 Reply Likes
Hey everyone! It appears this post was archived for some reason. I wanted to bump it back up as it is a very useful tool for our users to review their data
Photo of Deku (The #1 Hero Data Saver)

Deku (The #1 Hero Data Saver), Champion

  • 931 Posts
  • 505 Reply Likes
*o* THANK YOU SO MUCH!!! :D ive bookedmarked it :D THANK YOU SO VERY MUCH!!! :D
Photo of Diana

Diana, Viasat Employee

  • 2405 Posts
  • 475 Reply Likes
Hi Tirzy,  I'm glad this is helpful to you!
Photo of Dave Eicher

Dave Eicher

  • 155 Posts
  • 27 Reply Likes
Still not working for me.
Photo of Exede Lindsey

Exede Lindsey

  • 1827 Posts
  • 163 Reply Likes
Hi David, are you not able to register for myesvt? Please send us your account and contact info to exedelistens@viasat.com
Photo of HiddenOkie

HiddenOkie

  • 16 Posts
  • 15 Reply Likes
I like it, but it is borderline too much information.  I had to actually hunt for the data usage button.  On the flip side, I love that it gives a data breakdown.
Photo of Brad

Brad, Viasat Employee

  • 3498 Posts
  • 1311 Reply Likes
This was 100% a trial more or less to work on a much more sleek version with all the information but a much easier to navigate layout. We will release that in the very near future
Photo of Eileen Woodward

Eileen Woodward

  • 1 Post
  • 2 Reply Likes
Definitions of categories would be very helpful. For instance what does COMMUNICATIONS mean on the graph? And STORAGE?? Would really like explanations of the categories to understand the usage graph better.
Photo of Prfgadget

Prfgadget

  • 25 Posts
  • 9 Reply Likes
Exede (like the Government) is real good about not giving the end user "REAL INFORMATION" and or just a bit of information and a lot of "DOUBLE TALK" until you are more confused than when you asked the real question BUT giving you a warm "FUZZY FEELING" in the process.
 
Photo of Brad

Brad, Viasat Employee

  • 3498 Posts
  • 1311 Reply Likes
Keep in mind guys that this is a beta trial. We opened this last summer to develop a new data meter. I'm not sure of the release date but have seen a version of it, it's going to be MUCH simpler to follow. 

This conversation is no longer open for comments or replies.