GB disappear even when now power to modem or router!

  • 1
  • Problem
  • Updated 2 years ago
  • Acknowledged
I tried an experiment this month. We have been out of town since Sept 6th and I unplugged the modem and router before we left. A new billing period started Sept 16th while we were gone. I checked usage within one minute of plugging in the router and modem today and sure enough all 10 gb show as used. I want someone to explain that to me and put all 10 gb back for my use immediately!
Photo of Bill Ackermann

Bill Ackermann

  • 1 Post
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Exede Lindsey

Exede Lindsey

  • 1827 Posts
  • 163 Reply Likes
Hello Bill, 

The Usage Meter is intended to be used as a guide to help you monitor your usage totals. It can take up to 24 hours to reflect updates. If your modem is currently offline (unplugged), the Usage Meter may not update immediately and may not display your correct "Current Service State. It will show the previous amount of data prior to your equipment getting unplugged. If you’d like we can take a look at your account and verify this data and provide more info going forward. Please send us your account and contact info to exedelistens@viasat.com   
(Edited)
Photo of Old Labs (VS1-329)

Old Labs (VS1-329)

  • 3807 Posts
  • 3849 Reply Likes
FWIW, I had this happen once after an overnight power outage on the reset date (I tend to turn off the powerstrips on all electronics during outages to prevent any surge problems when the power is restored). The next day, I powered up and the usage meter had yet to reset but didn't panic (figuring it might take time for all the bits and bytes to travel who know where and be reflected) and within 15 minutes or so had reset to zero.