Gateway Modem Login

  • 1
  • Problem
  • Updated 2 months ago
  • Acknowledged
I cannot login into my Gateway modem (teepee looking).  Not matter what I enter as password, it adds its own characters when I hit enter.  Even if you leave the password blank, it will enter its own characters.  I changed browsers, made sure auto complete was turned off.  No matter what I do, it still adds characters and automatically says wrong password and locks me out.  It seems like the up front program has a bug in it, not the modem but I have reset it also just to make sure.  Can't get past the login software.  Called tech support and after explaining my issue to several people that had no clue, I was finally told they knew about and that it would be fixed in a few hours.  I may have fallen off the turnip truck, but it wasn't yesterday.  They advised I should call back after a few hours if it was not fixed.  Well, months later, I still can't get into my modem.  Any real ideas?
Photo of Charles Griffith

Charles Griffith

  • 3 Posts
  • 0 Reply Likes
  • frustrated.

Posted 2 months ago

  • 1
Photo of chris

chris

  • 23 Posts
  • 4 Reply Likes
What is the model of the modem? You may have reset it wrong (they all have different methods and it isn't as easy as just pushing the reset button.) While the modem is plugged in, press and hold in the reset button for 7, 10, 15 and 30 seconds. After that is done go to your modems login page (it could be 192.168.100.1, 192.168.1.1, 192.168.0.1 or a number of others, depends on your modem model.)

try username: admin password: admin
but again a lot depends on your model number.

Most likely it is an issue where you're not resetting the router right.

Clearing your browser cache may help by pressing ctrl + shift + delete

*The characters you are seeing added are most likely not actually replacing the characters you enter. I'm almost 100% sure on this. Many webpages have logins that appear to replace your password when you click submit.

If you want to disable the feature just to be sure:
In Firefox: url bar enter about:config, search for dom.forms.autocomplete, set value to false.
In Chrome: url bar enter chrome:flags, search fill passwords, disable fill passwords on account selection.


(Edited)
Photo of Matt B

Matt B, Viasat Employee

  • 830 Posts
  • 423 Reply Likes
My guess is the crazy long passwords is to prevent duplicate default passwords.  This way they can ensure that modems installed next door don't interfere with each other.
Photo of Jim16

Jim16

  • 2200 Posts
  • 1907 Reply Likes
Yes, I can imagine from the posts on here that a ton of subscribers don't or can't do something as simple as change the default password.  
(Edited)
Photo of GabeU

GabeU, Champion

  • 889 Posts
  • 546 Reply Likes
What he said.  ^^^

Too many folks don't understand the importance of a strong password, so I'm sure many would just leave it as admin.  I know someone who uses the same password for almost everything.  And it's a word and his birth year, too.  Monumentally stupid.  SMH.  
Photo of GabeU

GabeU, Champion

  • 889 Posts
  • 546 Reply Likes
What he said.  ^^^

Too many folks don't understand the importance of a strong password, so I'm sure many would just leave it as admin.  I know someone who uses the same password for almost everything.  And it's a word and his birth year, too.  Monumentally stupid.  SMH.  
Photo of Steve Frederick

Steve Frederick, Champion

  • 2780 Posts
  • 1751 Reply Likes
Thanks Matt B, I didn't think about that, people not changing their password and the modem/wireless being accessible to others in close proximity.
Photo of Rob Regad Jr.

Rob Regad Jr.

  • 8 Posts
  • 3 Reply Likes
The new gateways have a password for accessing the wifi settings.
It's on the bottom of the gateway listed as "Admin password"

Also, username should be "admin"