Flashing white for 2 days

  • 1
  • Problem
  • Updated 3 months ago
My exede modem has been flashing white for 2 days now.I've tried unplugging it,resetting it but still doesn't work. Now all I get is flashing white.I've only had it for 6 months so far so I doubt the modem has gone bad.I did call customer service and they said my modem is offline and there's been no outages. They said they could get a technician down here but she wasn't sure when.I am really worried.Has anyone had their modem stay flashing white for days and then work?
Photo of Alex Murray

Alex Murray

  • 4 Posts
  • 0 Reply Likes

Posted 3 months ago

  • 1
Photo of johnny c

johnny c

  • 320 Posts
  • 131 Reply Likes
No haven't experienced that but since you tried to reboot the modem by unplugging it and waiting say 5 minutes, i'd try it again, reboot the computer as well, but may need a tech to change out the modem, or maybe/hopefully Viasat will  just send you another modem.

All of today's electronics are pretty reliable, but it could have an issue that you can't repair with a reboot or resetting it.

I would also try and push the reset button on the back of the modem, it is located above the power input and below the label Reset, a recessed button, normally to access it you could use a paper clip.

If the reset doesn't work you'll probably need a new modem.
(Edited)
Photo of Ronald Stricklin

Ronald Stricklin

  • 290 Posts
  • 107 Reply Likes
Make sure the coax connection is not loose. Click the reset button like Johnny said, if that doesn't work, hit it again but hold it in for 10 to 15 seconds.
Photo of Alex Murray

Alex Murray

  • 4 Posts
  • 0 Reply Likes
Thanks to both of you for replying.The coax is on tight and I hit the reset button but still white. The lady I talked to said a technician would be in touch with me but I haven't heard from him.She had me write down a work order number or that's what I think it is
(Edited)
Photo of Ronald Stricklin

Ronald Stricklin

  • 290 Posts
  • 107 Reply Likes
just pressing it does a soft reset, holding it in does a hard reset. Hold it in until you see the light change in some way. I forget what it does but I think it turns orange. Also dumb question, do you have any big trees outside about where its being pointed? It could also be hardware failure. In either case call them back and make sure they are sending out a tech.
Photo of Alex Murray

Alex Murray

  • 4 Posts
  • 0 Reply Likes
I pressed the reset button for 40 seconds.Still didn't work. There is one big tree facing the front of the sattelite but it's been working fine all up until a few days ago.The worker I talked to yesterday said I would be contacted by a technician within 48 hours
Photo of Ronald Stricklin

Ronald Stricklin

  • 290 Posts
  • 107 Reply Likes
The only thing is that this is fall but some installers will shoot the satelite thru trees. Usually new growth causes an issue. Could also be a twisted wire  outside, a bad connector, and well sometimes the hardware just fails. Shouldn't take them long to fix it.
Photo of James Besser

James Besser

  • 85 Posts
  • 34 Reply Likes
do you have easy care if not you get hit with about $90.00 charge
Photo of Alex Murray

Alex Murray

  • 4 Posts
  • 0 Reply Likes
No I don't think I do
Photo of Dan White

Dan White

  • 87 Posts
  • 31 Reply Likes
When I first was a Viasat customer it worked for a short while and then had a flashing white ring.  The service tech found the trouble in the cable.  The fittings were all tight but the center wire in the cable was not making a connection.  No trouble since then.