Exede WiFi Modem 5GHz Security Gone

  • 1
  • Question
  • Updated 3 years ago
  • Answered
  • (Edited)
Need to change the modem to operate 5 GHz.  Made the changes and now it says the security is gone! Haven't found a way to maintain security in the 5 GHz mode. Does anyone know how this is done?
Photo of John Albano

John Albano

  • 26 Posts
  • 4 Reply Likes

Posted 3 years ago

  • 1
Photo of Diana

Diana, Viasat Employee

  • 2243 Posts
  • 424 Reply Likes
Hi John, that is a excellent question.  Please try the following and let me know if this works for you
  • Go to 192.168.1.1:8080>>>
  • Login admin/admin>>>
  • Click Wireless>>>
  • Click Wireless Security>>>
  • Reset the Security mode>>>
  • Click Save Settings....
(Edited)
Photo of John Albano

John Albano

  • 26 Posts
  • 4 Reply Likes
Thanks! I am now at 5 ghz!