ExedeVoice goes offline without warning

  • 1
  • Problem
  • Updated 8 months ago
For the third time in about 3 months my ExedeVoice phone line goes "dead" without any warning.

I hear no dial tone but worse than that anyone calling me gets a ringing tone so it seems to them that I am not answering!

When I do the old "power on reset" to the modem (unfortunately I have the new combined modem/router/Voice box) it comes back.

This third time I called TS and the first person said she would transfer me to Exede Voice people but just put me back into the automatic system.

The second TS person (Frank) said he would go ask the Exede Voice people and left me on "Musac" hold. I waited 15 minutes before hanging up!!!!

Need-less -to say when I rebooted my modem Exede Voice came back.

Has anyone else seen this Exede Voice dying issue? It makes the system virtually useless if you can't trust it to be functioning correctly.

Charles M Clark
Photo of Charlie Clark

Charlie Clark

  • 15 Posts
  • 2 Reply Likes
  • concerned

Posted 8 months ago

  • 1
Photo of Charlie Clark

Charlie Clark

  • 15 Posts
  • 2 Reply Likes
BTW The internet continues to work during these ExedeVoice outages. The first I know the phone line is dead is when I lift the phone to make a call.
Photo of Brad

Brad, Viasat Employee

  • 3047 Posts
  • 1069 Reply Likes
It sounds like your ATA might need to be swapped out. If you're able to call us please call us at 855-463-9333 and we'll take care of that. If your phone isn't working please do a chat here and we'll get you set up: https://www.exede.com/contact-us/
Photo of Charlie Clark

Charlie Clark

  • 15 Posts
  • 2 Reply Likes
I am on with TS now and they don't seem to know anything about you Brad.
Photo of Brad

Brad, Viasat Employee

  • 3047 Posts
  • 1069 Reply Likes
It's a big company Charlie, that's going to be a voice agent. I'm with the corporate social media team so I work in a different state than the phone agents. Most front line agents won't know me because we're a small team but that will be the right team to talk to
Photo of Charlie Clark

Charlie Clark

  • 15 Posts
  • 2 Reply Likes
OK I understand.
BTW TS said the ATA box was a separate box for voice. That is the set up I had before I go the new modem/WiFi/voice all in one box.
Photo of Charlie Clark

Charlie Clark

  • 15 Posts
  • 2 Reply Likes
OK I eventually got a hold of level 2 support but of course I had rebooted my WiFi modem and so the phone was working again ....so they had nothing to troubleshoot. I will call with the transaction ID when it happens again ...as it undoubtedly will.
Photo of Charlie Clark

Charlie Clark

  • 15 Posts
  • 2 Reply Likes
Other users I would be interested to know if anyone else has had this "dead phone line" issue with Viasat (Exede) Voice?