One website won't load

  • 1
  • Question
  • Updated 8 months ago
  • (Edited)
One site I use will not load. All others work fine. I've tried to do all the normal things but to no avail. Tried ping and get a 25% error rate and 600ms delay time for that site. I've talked to the site tech and they are working fine for everyone else so it must be Exede''s problem. help.
Photo of Roger Lipman

Roger Lipman

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 2 years ago

  • 1
Photo of Steve Frederick-VS1/Beam314

Steve Frederick-VS1/Beam314, Champion

  • 2801 Posts
  • 1768 Reply Likes
The normal ping rate for satellite internet is 650 to 800 ms.
Photo of Roger Lipman

Roger Lipman

  • 1 Post
  • 0 Reply Likes
I thought so as the travel time is about that. Just don't know why one site of the many I use is malfunctioning. The tech at the site which whom I"ve been talking doesn't have any idea why I'm not working.
Photo of Old Labs (VS1-329-L12FZ)

Old Labs (VS1-329-L12FZ)

  • 3896 Posts
  • 3974 Reply Likes
Identify which site and others can confirm whether its accessible through Exede. However, you should also identify which beam (service area), gateway, and core node (IP layer) you're on. Frequently those on other beams, gateways, core nodes can access; while others on the same ones are unable to access narrowing down the source of the problem. That info is available with the new eSVT tool at:

https://myesvt.exede.net/
(Edited)
Photo of Kenneth Lowe

Kenneth Lowe

  • 2 Posts
  • 0 Reply Likes
My service just started doing this 3 days ago. Can go to any website on the net except the one to the bank. It's been OK for a year now and just now can't find the banking site. The bank and I and exede had a conference call today but it was a waste of time calling exede. All they can tell you to do is unplug modem and router and try a different browser. I would like to drop them but I have a year on my contract.
Photo of Matt B

Matt B, Viasat Employee

  • 844 Posts
  • 433 Reply Likes
Kenneth, 

Please send an email to us at ViasatListens@viasat.com.  Be sure to include your account info, the exact URL you are using to get to your bank's website, a screenshot of any error messages you get when you try to reach the site, the browsers and browser version numbers that you have tried, and your IP address, if possible.