Modem shuts off

  • 1
  • Problem
  • Updated 2 years ago
  • (Edited)
I've had the Evolution plan a little over a year now close to my two year mark. Now like most I bet with this plan I end up going over my data cap but I can still browse the Web & get my email granted not as fast but the service still works.

Apparently that's not the case anymore, now because someone up at there data center messed up on the Web accelerator ( i know that because Antonio the last person i talked to told me that was the issue)moden gets shut off or just plan won't connect & even when it does start working again I can't access my email or Web pages like Google I mean come on.

I signed up for this plan because I was supposed to have email & Web Access even if I go over data & that's how it's been until the middle of last mouth when even I still had data on my plan & a clear sky the modem would go out I'm talking almost four times a day.

All I'm going to say is I've been happy with exede & this plan (only because it fits my budget & Web needs) but now with this continuing issue plus I got double billed straight out of my bank account, I'm think after my contact expires I'll be taking my business elsewhere.
Photo of John

John

  • 36 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Bev

Bev, Champion

  • 3072 Posts
  • 1290 Reply Likes
It sounds like there may be more going on. Exede isn't disabling your service intentionally, I know that because that isn't what they do.

Weather can be an issue at your home, gateway or, even sometimes your Acceleration server location. It may also be an alignment or other equipment issue.

The best thing to do would be to contact support. You can email them with your account information and a description of the problem at exedelistens@viasat.com or, you can call them at 855-463-9333.
Photo of John

John

  • 36 Posts
  • 0 Reply Likes
I contacted them multiple times & only once did I get a answer of "it's the Web accelerator & how it is configured " but apparently they don't know how to fix that because it's still happening. Also no use in contacting support over the phone because I always seem to get the support operator that's brand new & has no idea what's going on unless there computer tells them.

That's why I posted here hoping a higher up person sees this & can shed light on this problem.
Photo of Brian Shackelford

Brian Shackelford

  • 847 Posts
  • 243 Reply Likes
John -

This is probably similar to the problems that Pass users are experiencing right now.  It may be related.  Go to http://www.wildblueworld.com/forum and post your experience to the thread under troubleshooting called "What's up with Exede"  

There is someone from Exede monitoring that thread that is looking into these issues.  It may not be an immediate response, but the more information the better.
Photo of John

John

  • 36 Posts
  • 0 Reply Likes
Well all has been good until today, looks like exede it messed up again. It's funny how you pay for a evolution plan that allows you continuous email & Web browsing but they turn your modem off. I mean exede you do realize that you have to go to exede.net which is a Web page to check email right?
Photo of John

John

  • 36 Posts
  • 0 Reply Likes
Unless your a smart person who sets email up though a email program, but no connection no point right.
Photo of Bev

Bev, Champion

  • 3072 Posts
  • 1287 Reply Likes
Even if you use an email client like Thunderbird or Outlook, you still have to be able to connect to the server to log in and get your email.

If you can't even do that, I would call or email them again.

This conversation is no longer open for comments or replies.