Exede Router Drops Echo Dot

  • 1
  • Problem
  • Updated 7 months ago
  • In Progress
When we first got the wifi router modem we also got an echo dot. At first the dot worked fine on it. and stayed connected. Then someone had trouble connecting the wireless printer and changed some stuff inside the settings. After that nothing would connect so we called and tech support went  into the router and changed some settings so that our laptop and cell phones would connect again. The trouble is that the dot won't stay connected for more than a half hour ever since. What do I need to do in the settings to get the echo dot back on and so it stays on. Also, the printer is still touch and go to. Would a factory reset fix this? Should we turn off the Exede modem's wifi and hardwire our old Linkseys into it instead? Some help would be appreciated. Thank you!
Photo of April Lunababy

April Lunababy

  • 2 Posts
  • 0 Reply Likes

Posted 7 months ago

  • 1
Photo of Steve Frederick

Steve Frederick, Champion

  • 2575 Posts
  • 1586 Reply Likes
April, you should try connecting your old router to the modem and see if that works. I would appear to me that the Dot is not receiving a strong enough WiFi signal from the Exede modem/router, which is a problem may others have reported on this forum.
Photo of Diana

Diana, Viasat Employee

  • 2154 Posts
  • 384 Reply Likes
Hi April, Steve is correct.  Did they change the band setting from 2.4 GHz to 5 GHz?  If that happened, there are some devices that are set to use that band and may be the reason  why some of the devices would not work.

Below are the instructions on how to set up a different router to your modem.
http://help.exede.net/articles/General/Can-I-use-another-wireless-router-with-my-Exede-WiFi-Modem
Photo of Scott

Scott

  • 19 Posts
  • 7 Reply Likes
Something to think about to is that if the Dot was set on the 5 GHz band and the distance to the router is far, that maybe causing the drop. I would go back through the Dot setup and make sure it is on the 2.4 GHz band.
Photo of April Lunababy

April Lunababy

  • 2 Posts
  • 0 Reply Likes
The echo dot has only been 8 feet from the router. Does it need to be closer? Also, plugging my router into the Exede router hasn't worked at all. The band width is already set at 2.4 ghz. I tried to do a factory reset but that doesn't seem to take. I guess I'll have to bite the bullet and call customer service tomorrow. I can't describe how I dread talking to Exede customer service it's such an ordeal, but I thank you all for your suggestions.
Photo of Steve Frederick

Steve Frederick, Champion

  • 2575 Posts
  • 1586 Reply Likes
April, your best bet would be to send an email to exedelistens@viasat.com and one of the moderators will help you. You will be getting information from a corporate employee and not the call center people. Send a brief description of your problem, along with your account number and a phone number.

Your Echo Dot does not need to be that close to your wireless router to wok properly. Mine is 25 feet, with a wall between the router and the Dot, and it works fine, never losing connection. I have the original SB2 modem, non WiFi, connected to my ASUS router. Since you have the Exede WiFi modem, the WiFi signal strength may be much less than most routers, as has been reported by may users on this forum.