Exede Not Wroking with Voicemail and Answering Machine

  • 1
  • Question
  • Updated 2 years ago
  • Answered
I am a new Exede Voice customer and had my Exede Voice installed along with Exede internet. My phone will not pass calls to the answering machine. I am using an RCA 25255RE2. On the phone, i have the answering machine on, I have recorded a message, and can hear the answering machine play the message on my side. When I receive a call, the line hangs up on the caller. Any ideas?
Photo of Jacob Schwab

Jacob Schwab

  • 0 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Steve Frederick

Steve Frederick, Champion

  • 2779 Posts
  • 1750 Reply Likes
If you want to use your own answering machine, you must go into the Exede Voice personal settings webpage and either turn off the Exede Voice answering machine, or set the number of rings to more than the number of rings set on your own machine.
Photo of Exede Lindsey

Exede Lindsey

  • 1827 Posts
  • 163 Reply Likes
Hi Jacob, 

As Steve has mentioned, you would need to turn off the Exede voicemail for your personal voicemail to activate and kick-in as requested. For further assistance please send us your account and contact info to exedelistens@viasat.com  or give our voice care a call at 866.945.3258.