ESVT Maintenance Causing Usage to Go Nuts

  • 3
  • Problem
  • Updated 8 months ago
  • Solved
  • (Edited)
Per Andrea in Easy Care Support, maintenance is taking place on ESVT, and other things right now. She said that shouldn't but might be the reason my usage meter has gone insane. I was out of the house most of the evening so, didn't check my usage until 10:00 PM Central Time. The it showed 14.9 GB used. My reset was on the 16th, and I watch my usage carefully, I knew that wasn't right so I called support. ONLY site open was ESVT and, in the 30 mins I was on hold (that's pretty normal at this hour) usage jumped to 17.6GB at 10:30 PM, at 11:00PM NO online activity form my end, usage jumped to 19.19GB used.

Now I'm hoping it is just a result of maintenance and, will correct itself when that's finished. If not, we have a problem. If any others that have access to ESVT see this, can you see if your usage meter is showing incorrect and far too much usage as well?
Photo of Bev

Bev, Champion

  • 3057 Posts
  • 1275 Reply Likes
  • A bit confused and, upset.

Posted 2 years ago

  • 3
Photo of Spinninghorse

Spinninghorse, Champion

  • 172 Posts
  • 49 Reply Likes
Bev - the same here. I just checked and Day 11 of my billing cycle I am at 77% of 18G used. I have been a customer for 4 yrs and NEVER have I used this much by Day 11. Never. It is more than double of what I normally would use. Nothing has changed at my end. No new SW, no Windows 10.  Something is definitely wrong.
Photo of Bev

Bev, Champion

  • 3057 Posts
  • 1275 Reply Likes
I think it's maint. I monitor my usage carefully and average 1 to 1.5 GB per day, One download since my billing date - 239MB for a flash security update on the day after my billing date (yesterday.) I'd even accept 3-4 GB used but, now at 19.27 - nope, not right by any stretch of the word.
Photo of Spinninghorse

Spinninghorse, Champion

  • 172 Posts
  • 49 Reply Likes
I just checked my usage using the eSVT tool and it shows the usage was all between 5p to 6p Friday evening and it was media.  I was not home. 

(Edited)
Photo of Josh

Josh

  • 171 Posts
  • 19 Reply Likes
this is also the same on mine useage spiked  6/16 -6/17 same as your screenshot.
Photo of Bev

Bev, Champion

  • 3056 Posts
  • 1274 Reply Likes
Mine was like that at midnight, now the spike has moved to 8PM to 10PM Central time on Saturday, the very time frame I was on ESVT and, on the phone with Andrea, trying to find out what was going on.

Off on the "FIX THIS" trail.
Photo of Steve Frederick

Steve Frederick, Champion

  • 2681 Posts
  • 1680 Reply Likes
I just checked  my eSVT, nothing abnormal in the usage. I have been away from home since Friday, usage ha increased only .01 GB since then, which is a typical usage when I am away from home.

Beam 314, Gateway Winnipeg, Core Node Dallas
Photo of Sandie

Sandie

  • 5 Posts
  • 0 Reply Likes
How do I check the ESVT?  Your comments have made me curious.  I had a jump, but nothing horrendous.
Photo of Steve Frederick

Steve Frederick, Champion

  • 2681 Posts
  • 1680 Reply Likes
https://myesvt.exede.net/

Sign in with the same credentials you use for the Exede Dashboard/Portal
Photo of Sandie

Sandie

  • 5 Posts
  • 0 Reply Likes
Thank you; worked like a champ.  Lots of things to explore.
Photo of Steve Frederick

Steve Frederick, Champion

  • 2681 Posts
  • 1680 Reply Likes
Sandie, you are most welcome. I think you will find the eSVT tool most helpful
Photo of Dawn Kopman Whidden

Dawn Kopman Whidden

  • 30 Posts
  • 8 Reply Likes
INsanity... YOU HAVE TO USE their modem. If it has a problem, or your Satellite isn't working and they can't fix it over the phone you have to pay 95 dollars for a tech to come to your house to fix THEIR EQUIPMENT..or the other option is EASY CARE where you have to pay  6 dollars a month for a maintenance plan for them to FIX THEIR OWN EQUIPMENT!  YOU PAY for service, you don't get good service or any service and then they want to charge you to fix it.
It's INSANE! 
And we can't buy our own equipment?? So we either have to pay for EASY CARE or pay 95 dollars if you can't get the service your paying big bucks for.  I can't wait till cable comes to my area..
Photo of J&J

J&J

  • 1666 Posts
  • 984 Reply Likes
 
Wow,  I could'a swore I saw your rant over Here..
https://community.viasat.com/viasat/topics/insanity


Photo of Bev

Bev, Champion

  • 3057 Posts
  • 1275 Reply Likes
Still has not corrected itself, I've called and sent emails, hopefully this will get fixed as soon as the system is fully online again. (I'm told some things are offline and, not available to reps today.)
Photo of HMC1940

HMC1940

  • 605 Posts
  • 253 Reply Likes
I just checked my eSVT  nothing abnormal with mine. I also checked usage with Networx and both were pretty much same for the month. So everything seems to be working okay for my data usage.
Photo of Spinninghorse

Spinninghorse, Champion

  • 172 Posts
  • 49 Reply Likes
I just got off the phone with EasyCare. They said it was DirecTV but nothing more specific than that. I was not home (at the Goochland Drive-In theater) and neither of my DVRs show any On Demand downloads. It appears 8GB or so was used in that 1 hr. I have had DirecTV connected for 3 yrs, no issues. I just disconnected it, but why this one time in 3 yrs in 1 hr this huge usage and nothing to show for it?
Photo of Bev

Bev, Champion

  • 3057 Posts
  • 1275 Reply Likes
Push it, they can't fix mine right now because I'm still under my cap this month but, they did offer a free cap release once I hit my cap. Mine showed as Audio/video too but, Andrea nor Kelly could see any application being responsible for it - conclusion system glitch. Also, if you've had WildBlue/Exede more than 5 years, remind them that you do get a free cap release - I forget if that's once or twice a year. Now might be the time to use that.
Photo of Matt B

Matt B, Viasat Employee

  • 759 Posts
  • 385 Reply Likes
And this is a year and a half old thread.  Locking it.

This conversation is no longer open for comments or replies.