Email STILL NOT WORKING!

  • 1
  • Problem
  • Updated 4 years ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: older post

Why do you guys (Exede) keep closing my issue in these forums?  My email is still not working and it seems I'm not the only one have the EXACT same problem! 

Here is how Exede handles the problem:
1. I post in the online forum that I'm have an issue.
2. I also send an email to 'exedelistens@exede.com' outlining my issue.
3. I get an email and a reply in this forum from an Exede customer service rep who says 'we're are sorry for your issue.  Please try this troubleshooting link. Or. We're sorry for this issue, please send us your contact information so that we can help you resolve this issue'.
4. NOBODY calls me from Exede to resolve my issue.
5. A couple of days later I get another email from Exede that states my issue has been resolved and they are closing the case AND closing the forum.
6. WTH?!!!

Below is my original message on this forum and to Exede.  My email has not been working for over a month now and it is negatively impacting my ability to do my job!  Help!

Here is the reply I get from Exede after a couple of days.

We’ve received your recent email regarding case #xxxx. Because this case has already been closed, we ask that you create a new request if you need further assistance. You can create a new request from our Contact Us page.

Thanks for giving us the opportunity to assist you.

Sincerely,

ViaSat Customer Care

Here is my original post:
My email stopped working on September 17. I use Outlook 2010 with a verizon.net email domain that I purchased. I signed up for Exede about 1 year ago and everything was working fine (i.e. able to send/receive emails) up until September 17. I'm still able to access the internet and this is just an email problem. I know that it is an issue with Exede because if I take my laptop to another place with free wifi (i.e. Starbucks or my work), my email works just fine. I didn't change any settings that would have caused this issue. Again, I'm able to send and receive my emails just fine if I'm using another internet provider and am only experiencing this issue while at home and connected to my Exede service. I have the same issue on my mobile devices (iPhone). I'm able to send/receive email at home as long as I'm not connected to my Exede service and am just using my mobile phone network. Help?
Photo of Michael Davis

Michael Davis

  • 3 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Exede Kimberly

Exede Kimberly

  • 879 Posts
  • 202 Reply Likes
Hey Michael, I'm so sorry this has been an ongoing issue for you. I'd like to help get this resolved for you. I know you have sent emails but this address is for the Social Media teams inbox. We have a small group of agents so our response time will be much quicker and I promise you we will fix this for you before it is closed. The address is exedelistens@viasat.com. Thanks so much and hope to hear from you.
Photo of cindy

cindy

  • 3 Posts
  • 0 Reply Likes

I have this exact issue dating back to about this same timeframe. Feel your pain!

Photo of Exede Beau

Exede Beau

  • 380 Posts
  • 74 Reply Likes
Cindy, I responded to your other post and look forward to getting this working for you.
Photo of cindy

cindy

  • 3 Posts
  • 0 Reply Likes
I just transferred all my email to another email account to fix the problem.
Photo of Brian Shackelford

Brian Shackelford

  • 848 Posts
  • 244 Reply Likes
JUst an FYI -Verizon is making changes to "make their system more secure". It may be worth a call to verizon to ensure that your current email settings will allow you to access their email servers when NOT on a verizon connection.

We have seen this happen with lots of our clients that have not been reading the notices sent out by verizon regarding this change. Exede can't fix it if indeed it turns out to be a verizon problem. I know there are some additional changes going in place at verizon today as well so that may further complicate the problems you are having.

If you go to another place and it works, it may be that they have verizon service and that is allowing your system to work.

I hope you get this all squared away without too much additional difficulty. Also remember you can use webmail with verizon when in a pinch to access your email.
Photo of James Parker

James Parker

  • 7 Posts
  • 0 Reply Likes
The problem is with the incompetence of the "SUPERSTRUCTURE" of the ViaSat engineering team. They do not have the energy to actually engage in real problem solving. FIRE THEM ALL.

This conversation is no longer open for comments or replies.