Can't sync email to iPhone

  • 1
  • Question
  • Updated 3 years ago
  • Answered
  • (Edited)
Since the email migration I can not ck email on iPhone app unless I go through safari . When I try to reset up my email through iPhone settings says incorrect password or username if I go they a gmail app says account disabled but through safari I can ck email what can I do?
Photo of Mary Beth Hansen

Mary Beth Hansen

  • 1 Post
  • 0 Reply Likes
  • Frustrated

Posted 3 years ago

  • 1
Photo of Carol Barker DeCosta

Carol Barker DeCosta

  • 73 Posts
  • 14 Reply Likes
I too am having problems like this, but with my I pad, I can receive e mail but can not send it, I get the same message you get, incorrect user name or password, My I pad is 4 years old so maybe the technology is above my I pad's comprehension, anyway it is very irritating.
Photo of Knight Rider

Knight Rider

  • 957 Posts
  • 536 Reply Likes
If I remember correctly when you set it up even if it was a brand new device its still wanting to auto config with the old gmail server settings. What you will need to do is manually configure the email port and server settings. For that info go to go.wildblie.net (for @wildblue email address) or go.Exede.net (for @exede ail address)
Photo of Carol Barker DeCosta

Carol Barker DeCosta

  • 73 Posts
  • 14 Reply Likes
what do you think is the problem with my I pad? I can receive e mail but not send it, If I configure the settings, I can send one e mail then it reverts back to the incorrect user name or password, so I put the same information in again, same thing. Do you think It is because of the age of the I pad?
Photo of Knight Rider

Knight Rider

  • 957 Posts
  • 536 Reply Likes
I doubt it...email is email...I would delete the account completely, make sure you can log in online then follow the steps Exede has on those sites to setup apple mail. But like I said you might have to configure the server setting manually. Try that and let us know
Photo of Carol Barker DeCosta

Carol Barker DeCosta

  • 73 Posts
  • 14 Reply Likes

have done this many times, went to Best buy last night, they wiped the I Pad and downloaded it all from the cloud, same thing happened.

My husbands I Paid air and my I Phone 6 have the exact same settings and it works just fine,


Also I notice after the first e mail sends out then the errors begin that on the the outgoing mail server under the SMTP where I have smtp.wildblue.net there is the primary server then the other smtp servers there 6 of them, like they are in a loop or something, can't get rid of them

Photo of Knight Rider

Knight Rider

  • 957 Posts
  • 536 Reply Likes
I'm not sure what to tell you at this point, I dont have any apple devices nor an exede email address.  I dont use ISP email address I only use stand alone services like gmail, hotmail/live/outlook email, and yahoo email.  Try calling 1-855-463-9333 and talk to the email team and see if they have run in to this issue and have any thoughts.  
Photo of Brad

Brad, Viasat Employee

  • 3144 Posts
  • 1116 Reply Likes
The reason the gmail app won't work is that exede/wildblue emails are no longer through the Gmail server. it'll have to be through the default mail icon on your iphone. 

As Knight Rider suggested with iPhone the automatic configuration is where it wants to still utilize Google by default. You have to completely remove the email account from your phone (don't worry it's just removing from the phone) and setting it up as a brand new email account. You'll need to do advanced settings and with your incoming server it'll need to be plugged in as mail.wildblue.net or mail.exede.net (depending on if you have an exede or wildblue email) and the outgoing server is smtp.wildblue.net or smtp.exeded.net (again depending on your email address). You can go to http://help.exede.net/articles/General/Setting-up-your-email-on-your-iPhone-iOS-7-8?_ga=1.265754959.... for more information on setting this up OR you can call us at 855-463-9333