Echo Dot won't register on Exede but will on Verizon

  • 1
  • Question
  • Updated 1 year ago
  • Answered
We got an Echo Dot (Alexa) for Christmas and it registered fine over our Verizon Cantenna. We just installed Exede last week but the Dot won't register over it. I've tried it at various times of the day getting between 2MBS and 8MBS download. Any help would be appreciated.
Photo of teamssc

teamssc

  • 7 Posts
  • 1 Reply Like
  • frustrated

Posted 1 year ago

  • 1
Photo of Jim16

Jim16, Champion

  • 1859 Posts
  • 1531 Reply Likes
You might want to rethink hooking that up to your satellite internet.. https://community.exede.com/exede/topics/amazon-echo
Photo of teamssc

teamssc

  • 7 Posts
  • 1 Reply Like
Thanks, I read that earlier, and to be honest there weren't any real facts presented. Without detailed test data spikes over a month could be anything from Windows updates to virus updates. I'm in IT and capable of daily testing, but I can't test if I can't get it hooked up. And for whats it's worth in 2 weeks on the version system it impacted my data very, very little.
(Edited)
Photo of teamssc

teamssc

  • 7 Posts
  • 1 Reply Like
I will also add that one needs to choose their music service carefully on metered data. For example Pandora uses 1/4 of the data other services use from my research.
Photo of teamssc

teamssc

  • 7 Posts
  • 1 Reply Like
ok, so just found the configuration issue. It was the Netgear router blocking the device. Dumb on my part. So the device is attached. Nevermind :)
Photo of Diana

Diana, Viasat Employee

  • 2152 Posts
  • 382 Reply Likes
Hi teamssc,  Thank you for the update.  If you have any additional questions or concerns, please send an email to exedelistens@viasat.com. Have a great rest of your day.
Photo of teamssc

teamssc

  • 7 Posts
  • 1 Reply Like
thanks, I almost thought about deleting my post, but maybe it will help someone else think through a problem.