E-mail through personal web site

  • 1
  • Question
  • Updated 3 years ago
Here we go again - change the e-mail and hours of work for me. I have a web site with e-mails (IPower.com) What are the new parameters for my e-mail coming through my web site - tomwinfield.com. I use Thunderbird for e-mail.

BTW, the general help desk said my e-mail have not been migrated, yet, but I have received mail that is has been and my wildblue e-mail is on the new Zimbra system
Photo of Tom Winfield

Tom Winfield

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 3 years ago

  • 1
Photo of Exede Lindsey

Exede Lindsey

  • 1827 Posts
  • 163 Reply Likes
Hi Tom, please feel free to follow the link I’ve provided for self help with configuration settings for your Thunderbird Email Client. For more assistance for login please feel free to contact our migration team at 1-855-463-9333.  Thank you. 

CONFIGURING
THUNDERBIRD EMAIL FOR WINDOWS


http://help.exede.net/articles/General/2037
Photo of Tom Winfield

Tom Winfield

  • 2 Posts
  • 0 Reply Likes
Why does your web site show: 

THUNDERBIRD SERVER SETTINGS

  1. Click the Tools tab at the top of the screen. Then click Account Settings

  2. Click Server Settings. The incoming (POP3) server information is displayed

  3. Make sure the Server Name says mail.exede.net or mail.wildblue.net

  4. Change the Port Number to 995

  5. Under Security Settings, click the radio button next to SSL (Secure Socket Layers)

  6. From the menu on the left, click Outgoing Server (SMTP). The information displays at the right

  7. Click Edit on the right side

  8. Make sure the Server Name says smtp.exede.net or smtp.wildblue.net

  9. Change the Port Number to 465

  10. Under Security and Authentication, click the radio button next to SSL (Secure Sockets Layer)

  11. Click OK to complete the changes