Does the modem used with exedes services have to be an exede modem? we have a "via-sat" modem, and are having "network connection issues"

  • 1
  • Question
  • Updated 2 years ago
Just got rid of an ancient Cradlepoint wireless router, and bought a Netgear Nighthawk. Trying to sinc it with our Excede modem to find out that the modem they installed (not us) is a "Via-Sat" modem. not the exede modem pictured in all of these help articles. When devices are connected they say they are connecting to and recieving good wifi strength but when we try to visit a website or open an app, it says "not connected to the server/network) wev'e tried rebooting the modem and wifi in the correct order but the last time, only three lights will come on on the modem. Honestly, we're so confused, can anyone help?
Photo of Dexter Courtney

Dexter Courtney

  • 2 Posts
  • 0 Reply Likes
  • sad and confused.

Posted 2 years ago

  • 1
Photo of Steve Frederick-VS1/Beam314

Steve Frederick-VS1/Beam314, Champion

  • 2796 Posts
  • 1763 Reply Likes
ViaSat is the parent company of the Exede and Wild blue products. The Exede modems do have the ViaSat name on them.
Photo of Dexter Courtney

Dexter Courtney

  • 2 Posts
  • 0 Reply Likes
Any idea on the connectivity issues?
Photo of JEP

JEP

  • 987 Posts
  • 718 Reply Likes
Dexter - If the bottom light on the modem is not coming on then the modem is not connecting to your router.  Check your cable to the router. Also, make sure you have plugged the cable from the modem into the correct port on your router.   As Bev suggested, turn on the modem and let it stabilize before powering up your router. You can also try connecting a computer directly to the modem.  
Photo of Bev

Bev, Champion

  • 3072 Posts
  • 1290 Reply Likes
First power down everything, computer included.
Disconnect all cables from the modem
Be sure it had been 2 to 3 minutes then, power up the modem and wait for all except the bottom light to be on, the second and third lights should flicker slightly.
Now connect the router and power it on. Wait for it to power up completely.
Now connect your computer then turn it on if hard wiring it, or power it on and connect wirelessly.

Be sure you set a password on the router once you get into it's administrative controls. If it has a default password, that should be in the instructions that came with the router.

If it is the new WiFi modem, then you will not need a router to connect wirelessly, it has one built in but, follow the same reboot procedure, just skip the powering on the router since it will power on as part of the modem.