DOES ANYONE KNOW HOW TO FIX A PROBLEM WITH NOTIFICATIONS IN ONE'S PROFILE HERE?

  • 1
  • Question
  • Updated 4 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

When I first signed up for this online community, I was receiving notifications in my email account as I had directed when I set up this section on my profile.  All of a sudden I stopped receiving any email notifications/alerts from the exede community.  When I checked my profile here, nothing looked like it had changed....my email address was listed as I had originally listed it, was said to be "verified" and the same checks were there for the notifications/alerts  were still checked,...but nothing was getting to my email.  I emailed exedelistens about this problem but they said they have no access to this.  I tried removing that email addressing and then adding it again, but when I click on "verify", i get the notice that an email will be coming and I will need to click on it for the notifications to start....but I never get that email and so no notifications still.  does anyone know either how I can fix this or else who I can contact who can help me with this problem?  when I check the "activity"  part of my profile, that seems to be accurate and updating itself.  
Photo of LorrieL

LorrieL, Champion

  • 635 Posts
  • 214 Reply Likes
  • mildly frustrated

Posted 4 years ago

  • 1
Photo of James Morris

James Morris

  • 35 Posts
  • 14 Reply Likes
The replies may be going into your spam folder. Depending on email program, you be able to redirect them to your inbox.
Photo of LorrieL

LorrieL, Champion

  • 635 Posts
  • 214 Reply Likes
thanks James, but No, forgot to say I already checked that....can't see any notifications going anywhere in my email account...the fact that I was getting these notifications at first but am not now, and since yesterday and again todayt I tried removing that email and then tried to reassign that email and it's not working makes it seem like the problem is coming somehow from the community website, but I can't find anything to tell me who to go with with technical problems with this website we are on right now. Does anyone know?
Photo of LorrieL

LorrieL, Champion

  • 635 Posts
  • 214 Reply Likes
I think I may have found the way to get help with this....via a twisted path, I found an email address which just may be the way:
support@getsatisfaction.com

I will tell you the twisted path in case anyone is interested, but it's not interesting....just very lengthy and involved trying to change my email address and then change it back to the one I really want it to go to until I got a notice in the OTHER email account that "something is broken" and the get satisfaction email address. sent them a message about my problem and hopefully they can fix it.
Photo of HMC1940

HMC1940

  • 605 Posts
  • 253 Reply Likes
Were you getting comments from EXEDE like what I'm getting--for notifications. I get everyone's comments in my email but that is all I'm getting. If that's what your talking about wondered if under comments down under where it says reply is this in middle of page.

                                          Notify me when people replyThis message sent from the Exede Internet community on Get Satisfaction. 
To stop receiving notifications about Exede Internet-Classic, click here.
Create a customer community for your company at GetSatisfaction.com.

Could you have accidently bumped that where it says To stop receiving notifications about Exede Internet-Classics click here.--Just a thought.
Photo of ExedeKarmin

ExedeKarmin

  • 384 Posts
  • 40 Reply Likes
Lorrie, 

Make sure you go to your profile page and click edit profile.  In the upper left-handed corner you should see a link for email & notifications.  Please check the boxes for the notifications you wish to receive.  If you are still having issues, please send me an email to exedelistens@viasat.com with your contact information and we will get this figured out together.
Photo of LorrieL

LorrieL, Champion

  • 635 Posts
  • 214 Reply Likes
Thanks, everett, but I have actually done exactly that a few times...nothing seems to work...
Photo of LorrieL

LorrieL, Champion

  • 635 Posts
  • 214 Reply Likes
and I am trying to get the notifications to start again,not stop...in case that wasn't clear...I had them when I first set up the account, but then all notifications to my email address suddenly stopped..I hadn't changed any settings or anything...notifications just suddenly stopped. have tried all kinds of machinations to get them to start again, but nothing is working.
Photo of A. Everett Neuman

A. Everett Neuman

  • 430 Posts
  • 303 Reply Likes
They have not been added to a "Spam" folder, or some other block placed on some part of the email address. Check your spam settings. Are you using a "Forward To" for your registered email here on the forum?
Photo of LorrieL

LorrieL, Champion

  • 635 Posts
  • 214 Reply Likes
nope, have been checking spam, not there and mail not forwarded,  a mystery,
Photo of HMC1940

HMC1940

  • 605 Posts
  • 253 Reply Likes
Lorrie this is just a thought--Don't know what browser you are using or what email you have. BUT maybe some thing was updated in one of those programs and messed up the notifications. You said you were getting them and all of a sudden you don't get them any more. I know I have had programs that worked in  email or browser and all of a sudden stopped. I just reinstall program. In your case little different but could just be some little thing.
Also if you have Chrome browser or suppose this can happen in other browser check see who is default search engine. Was this the one you chose. Check see if there are other search engines you never knew you had. Try deleting them unless you want them. Just a thought. 

This conversation is no longer open for comments or replies.