disable automatic windows 10 updates

  • 1
  • Idea
  • Updated 3 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

GREAT ARTICLE! http://www.markspcsolution.com/2014/11/disable-automatic-update-in-windows-10.html 

If the command that you type doesn't work, scroll down he has a solution for that as well. It would be helpful if EXede reps would learn about these things to share with customers.
Photo of Vicki Cook

Vicki Cook

  • 17 Posts
  • 3 Reply Likes

Posted 3 years ago

  • 1
Photo of Diana

Diana, Viasat Employee

  • 2244 Posts
  • 424 Reply Likes
Hi Vicki,  I'm glad the article gave you the information you needed.  We will make sure the Exede reps are looking at the articles, which they do have access to. 
Photo of Michael Salmons

Michael Salmons

  • 30 Posts
  • 3 Reply Likes
Just recently upgraded to Windows 10,  So I just went into services and disabled Windows Update.  Now when its checks or you check for updates you will get this woohooyournoteatingmydata message:

There were some problems installing updates, but we'll try again later. If you keep seeing this and want to search the web or contact support for information, this may help: (0x80070422)
And when you want to do updates like at LNFZ, just go into services and turn it back on.

To get to services, Start Menu > All Apps > Windows Administrative Tools > Services.

Next locate Windows Update in the list, right click and select Properties.

In the General Tab, find Startup Type, in the drop down menu select Disabled, and click Apply.

Below it will be Service Status, if its still running, click on Stop. 

Your good to go now for waiting til LNFZ.



When you want to turn it back on, go to Services, on Windows Update, change Startup Type to Manual.  Click Apply.

On Service status, click Start.

After your done updating you can disable again.


Though it isn't idea, but it works.  Blame dumb Microsoft.
Photo of Michael Salmons

Michael Salmons

  • 30 Posts
  • 3 Reply Likes
Looking over the article, that solution was for the beta version of Windows, tried to run gpedit.msc and nothing.  Looks like they removed it.  Would have been a nice fix, oh well.  Hopefully Microsoft will hopefully fix this soon, as it is a problem for many.
Photo of Starring Matter

Starring Matter

  • 290 Posts
  • 221 Reply Likes
Group Policy editor is only on ultimate and enterprise versions of Windows, if you have the home version, that is one of the features that is missing.
Photo of Michael Salmons

Michael Salmons

  • 30 Posts
  • 3 Reply Likes
Ah Okay, thanks for the clarification. 

This conversation is no longer open for comments or replies.