DeviantArt no longer working on any computer in my home

  • 2
  • Problem
  • Updated 5 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Problem resolved. No need for further response.

So, about a week ago deviantart.com stopped loading properly. Most of the time, it loads like this:

http://img.photobucket.com/albums/v386/cannedcream/screen.jpg

Other times, the layout will be right, but none of the thumbnails will load, other times only HALF of them will load, and every rare occasion, the site will work normally for a very short while before going back to one of the previous problems

It's only happening on this ONE website, but it's a site I use a lot.

I've tried using several different computers in the house, but it does the same thing on them all, so it can not be a problem with my computer. Nevertheless, I've tried doing all of these things with no avail:

-Restarting computer.
-Restarting Modem
-Uninstalling/Reinstalling Java
-Using IE, Firefox, and Chrome (same problem on each browser)
-Turning off firewall
-Turning off adblocker
-Clearing cache and cookies.

NONE of these have worked, and frankly, I'm out of ideas. The only thing I can think to do now is ask Exede and you guys for any help.

If anyone has any ideas I'd love to hear them.


(PS: I've checked similar threads on this site that have had this problem, and even tried loading the pages OTHERS have had problems with like washingtonpost. com or yahoo.com, but these work fine for me. It seems to be JUST this one site as far as I can tell.)
Photo of cannedcream .

cannedcream .

  • 7 Posts
  • 1 Reply Like

Posted 5 years ago

  • 2
Photo of Starring Matter

Starring Matter

  • 290 Posts
  • 221 Reply Likes
If you are using a router, have you seen if the issue persists when directly connected?  
Photo of cannedcream .

cannedcream .

  • 7 Posts
  • 1 Reply Like
I am using a router, and yeah, the problem is still there when directly connected to it.
Photo of Ink

Ink

  • 2 Posts
  • 2 Reply Likes
This is also happening to everyone in our household, and has been for over a week now.  My message center is identical to cannedcream's (stylesheets and JS files don't load with a connection "aborted" status in Firebug, if that helps) and DA is pretty much unusable 95% of the time.  Other sites, like Amazon and Pinterest, are also affected in similar ways, but not to the same extreme.  If anyone knows a solution, please let us know, I've tried everything I can think of.  It's good to know it isn't just us!
Photo of ExedeKarmin

ExedeKarmin

  • 384 Posts
  • 40 Reply Likes
Cannedcream,

Not being able to connect to your favorite site can be a drag.  We do have a list of specific websites with known issues.  Our Technical Department should be able to access this list and let you know if your site is listed on there.  If not, we will need to go through some troubleshooting steps with you.  If you can please send me a email to exedelistens@viasat.com with your contact information and the best time to reach you. Thanks. 
Photo of Annabelle Angel Seraph

Annabelle Angel Seraph

  • 18 Posts
  • 3 Reply Likes
Yeah no sites should have issues, if they do than something is either wrong with how exede does things, or exede is actively throttling you on certain sites, the seem to block steam every so often too.
Photo of cannedcream .

cannedcream .

  • 7 Posts
  • 1 Reply Like
As a general update, it's looking like Steam is also having problems now, as well. (sometimes image thumbnails will not load, even after refreshing)

I've tried logging into these sites through a proxy server on the suggestion of a friend, and found that they (SEEM) to load correctly every time through that, which seems to suggest an ISP problem.
(Edited)
Photo of Exede Kimberly

Exede Kimberly

  • 879 Posts
  • 202 Reply Likes
cannedcream, are you by chance using a Netgear router?
Photo of cannedcream .

cannedcream .

  • 7 Posts
  • 1 Reply Like
Not that I'm aware of. How could I tell?
Photo of Julie Riley

Julie Riley

  • 1 Post
  • 0 Reply Likes
Ugh, I know how you feel. This has been happening to me for over a week now on both Deviantart AND Steam. It won't work with exede for some reason. What is going on here?
Photo of Exede Kimberly

Exede Kimberly

  • 879 Posts
  • 202 Reply Likes
I'm sorry you're having these issues Julie. If you can please send me an email with your information to exedelistens@viasat.com, I'd be glad to take a look into this to see what's going on for you. Thanks.
Photo of cannedcream .

cannedcream .

  • 7 Posts
  • 1 Reply Like
It appears now that I can't access the site at all. I'm just getting a "The connection was reset" error every time.
Photo of Tristan Dinkum

Tristan Dinkum

  • 6 Posts
  • 1 Reply Like
More like an "Exede says no!" error...
Photo of Ink

Ink

  • 2 Posts
  • 2 Reply Likes
It seems the only way to make it work now is to use a proxy.  :( 
Photo of cannedcream .

cannedcream .

  • 7 Posts
  • 1 Reply Like
What's weird it, I was able to access the site normally IF I googled Deviantart Login, and clicked the first link.

That worked for about 4 or 5 days, then stopped. Now it's back to loading in the messed up fashion I posted above no matter what I do.

I swear, this would be less annoying if the problem would at least remain consistent!


This conversation is no longer open for comments or replies.