Data Usage Not Available - Account Management Dashboard

  • 5
  • Problem
  • Updated 1 year ago
  • In Progress
I've noticed that I keep getting an error on my Exede Account Management Dashboard (i.e. on my.exede.com) when trying to view my data usage.

I get an error stating "Sorry, information not available. Refresh the page or try again later." under the current data usage section. The other areas of the page load without issue.

I am wondering if anyone else is experiencing this issue?

Thanks,
Joshua
Photo of Joshua

Joshua

  • 213 Posts
  • 65 Reply Likes

Posted 1 year ago

  • 5
Photo of Andy Schack

Andy Schack

  • 854 Posts
  • 753 Reply Likes
i just checked....getting the same error message you are getting. Happens from time to time.

Andy
Photo of Bev

Bev, Champion

  • 3090 Posts
  • 1299 Reply Likes
Same for me, it seems the Dashboard is having a problem displaying usage. EasyChat via Facebook Messenger and, SMS data usage is working though.


For SMS (text) messages, text JOIN to 20715 and follow the brief instructions it will give you.
(Edited)
Photo of outlaw2u2

outlaw2u2

  • 27 Posts
  • 15 Reply Likes
I just checked mine, I was wondering if Hurricane Harvey was causing my problem. Living between Houston and Beaumont. On thing I do have is a lot of water.
Photo of Michael McDowell

Michael McDowell

  • 460 Posts
  • 172 Reply Likes
Mine has been that way for over a week!
Photo of Steve Frederick-VS1/Beam314

Steve Frederick-VS1/Beam314, Champion

  • 2834 Posts
  • 1791 Reply Likes
I have been getting the same thing for about a week now, but I use MyeSVT to check my usage daily, and only go to the Dashboard once in a while.
Photo of Kathy Owen Morgan

Kathy Owen Morgan

  • 9 Posts
  • 1 Reply Like
What is MyeSVT ?
Photo of Michael McDowell

Michael McDowell

  • 460 Posts
  • 172 Reply Likes
I'm getting the same thing in BOTH!  Dashboard and myeSVT.
Photo of Bev

Bev, Champion

  • 3090 Posts
  • 1299 Reply Likes
The Customer Portal is not showing usage for me but, eSVT is showing it. If eSVT isn't showing your usage, you may want to try a different browser. I use Edge and, it's fine.


Customer Portal Home:


Customer Portal Select Usage from drop down menu:


eSVT Usage:
Photo of Kathy Owen Morgan

Kathy Owen Morgan

  • 9 Posts
  • 1 Reply Like
What is eSVT
Photo of Markgc

Markgc, Champion

  • 337 Posts
  • 92 Reply Likes
Photo of Michael McDowell

Michael McDowell

  • 460 Posts
  • 172 Reply Likes
Nope!  Edge,Firefox,and Chrome all show the same thing! The last data available was on Aug 21.  My Usage Meter shows 40% and hasn't moved since Aug 21. Not necessarily a bad thing, though! 
Photo of Bev

Bev, Champion

  • 3078 Posts
  • 1292 Reply Likes
That sounds like a different problem. Please email your account and contact information and, a description of the problem you have to exedelistens@viasat.com so that they can get it fixed for you.
Photo of Michael McDowell

Michael McDowell

  • 460 Posts
  • 172 Reply Likes
I think I'll just let it set like it is and see how long it takes them to fix it!  
Photo of Kathy Owen Morgan

Kathy Owen Morgan

  • 9 Posts
  • 1 Reply Like
Same here for 2 days. I live in the flood area of East Texas. But it was doing it before the bad weather and rains hit.
Photo of Diana

Diana, Viasat Employee

  • 2260 Posts
  • 429 Reply Likes
Hi Kathy,  The location of the gateway that provides signal to your home may have been effected before the rain hit. Once the weather clears, send us an email to exedelistens@viasat.com.
Photo of Bev

Bev, Champion

  • 3078 Posts
  • 1294 Reply Likes
Diana, is this all RKS SAN? If so, that may explain it. Ever since I went back to a residential plan (maybe before since Business plans don't have access to eSVT) the RKS SAN has been having data categorization problems. They may be working with that SAN because of that. It has begun showing a couple of categories again in the last couple of days, so it appears to be improving but, not right yet.
Photo of Kari S Herren

Kari S Herren

  • 1 Post
  • 0 Reply Likes
Mine has been the same since way before the bad
weather.
Photo of Diana

Diana, Viasat Employee

  • 2260 Posts
  • 429 Reply Likes
Hi, Yes there are some issues with the Dashboard usage and it is being worked on.  As I find out information, I will pass it along to you all.