dashboard "current data used" broken - several weeks - being refused help

  • 1
  • Problem
  • Updated 1 year ago
  • In Progress
Dashboard "data used" section has been down for >2 weeks; countless requests (over countless hours) for help are being ignored.

Any way to contact an experienced, dedicated and committed senior Exede rep who just might be approached for assistance? 

$100/mo seems like it might be worth some form of support.
Photo of John M.

John M.

  • 17 Posts
  • 10 Reply Likes
  • sad, anxious, disappointed, frustrated

Posted 1 year ago

  • 1
Photo of Bev

Bev, Champion

  • 3063 Posts
  • 1283 Reply Likes
Please send an email to exedelistens@viasat.com or, reach out to them via one of the contact methods available here:  https://www.exede.com/contact-us-exede/
Photo of John M.

John M.

  • 17 Posts
  • 10 Reply Likes
I have sent at least six (6) emails to that email, and have spent at least 4-5 hours on the phone, and have gotten no help. As stated; several "supervisors" have "expedited" things, but I've received nothing back. I was told last Monday that "it will be fixed within 3 business days, and we will contact you with the result and the issue" and waited until Thursday; no contact, no phone call, no email, no solution.  I am trying this venue out of desperation, because I've been unable to reach anyone either willing or capable of helping.  I have: chatted, emailed and telephoned; nothing seems to help.
(Edited)
Photo of xode0000

xode0000, Champion

  • 475 Posts
  • 151 Reply Likes
Is this the web page you are having trouble with?  This web page just loaded for me without problem and I keep my internet connection speed limited to 0.15 Mbps for everyday internet browsing.

(Edited)
Photo of Carolyn Ellis

Carolyn Ellis

  • 1 Post
  • 0 Reply Likes
I have had the same issue.
Photo of Bev

Bev, Champion

  • 3063 Posts
  • 1283 Reply Likes
The Business customer dashboard is also working properly. A screenshot of what your Dashboard looks like might help us identify the problem.
(Edited)
Photo of xode0000

xode0000, Champion

  • 475 Posts
  • 151 Reply Likes
I would like to add: what happens if, in addition to all of the above, you clear your cookies, browser cache and windows temp directory files?
Photo of John M.

John M.

  • 17 Posts
  • 10 Reply Likes
I've cleared my cache countless times, tried 5 browsers and *3* different computers... plus each "support" person I've contacted has confirmed that they too, can *NOT* see my data usage.  (I work with computers as a profession).  And I'm sorry, I've submitted *8* support requests to that email and gotten *zero* results.  Any chance that you have contact that might help? My Ticket #'s (so far) are: 01244238, 23130049,  01231252,  01242282, etc... The one response I received was to say

"You are currently on the Liberty 50 data plan and your Priority Data usage has not reached the 50 GB limit, and the reset date for your account is the 28th.  We will send notification via email when you reach 100% and your account enters Liberty Pass.

For more detail regarding what general internet activities are contributing to your usage, please call our Customer Care team at 1-855-463-9333.  Any agent will be happy to help you over the phone and can provide more information about your usage."

So no mention of actually *fixing* the problem (which multiple "support" people have repeated).... only to say "we may send you an email when you *reach* your limit!!"!! (as you might imagine, not very helpful). Multiple "support" people have said "we don't know what's causing this and so don't really know how to fix it, so we can't (or won't) really help you"..... (again, less than helpful). 

So again, if you know of someone who might actually be able to help, I'd deeply be most appreciative. It's pretty hard to know where I am, without being able to see the usage. 

Sincerely,  -j
Photo of Steve Frederick

Steve Frederick, Champion

  • 2713 Posts
  • 1709 Reply Likes
I just checked "My Dashboard", and it loads all three sections just fine. It may be a problem on your gateway, but not on the Dallas gateway that my beam uses.
Photo of John M.

John M.

  • 17 Posts
  • 10 Reply Likes
I'm very happy for you. Do you have any suggestions as to why *mine* does not and what might be done about it (beyond the hours and weeks that I already have invested, without any results or feedback by "tech support" or "customer service")???
Photo of xode0000

xode0000, Champion

  • 475 Posts
  • 151 Reply Likes
It may be a problem on your gateway, but not on the Dallas gateway that my beam uses.
If the gateway was the problem, then I suspect that a lot more people than John Mickelson would be having this problem.  My wild guess, as to the cause of his problem, is that something is corrupt in some database that services his exede account.

Do you have any suggestions as to ... what might be done about it...
As Bev suggests below, you can login at: https://myssoapps.exede.net/federation/UI/Login?goto=https%3A%2F%2Fmyesvt.exede.net%3A443%2F  and see your data usage there.  This login URL takes the same username and password that you have set up for your exede account.
Photo of Bev

Bev, Champion

  • 3063 Posts
  • 1283 Reply Likes
Can you log in at https://myesvt.exede.net and, see your usage and all of the graph data there?

I know that isn't your dashboard but, it is a way you may be able to check your usage at will until the problem can be found and fixed.
Photo of John M.

John M.

  • 17 Posts
  • 10 Reply Likes
Not there either.... looks like it's turned off..... without being unduly paranoid.... could this issue be due to a rogue "supervisor".... (I know I have not been very complimentary to Exede, the service and the CS that has been (imho) lacking, so far.
Photo of John M.

John M.

  • 17 Posts
  • 10 Reply Likes
xode0000, I did check and and, not surprisingly, found that it too, is not turned on....my  hunch is that there are simple settings somewhere that have either not been turned on or have (behind the scenes) been turned off.... and I just have yet to encounter the person, persons, department or division with the right mix of integrity, follow-through, or that give 2 beans.  Sadly those traits seem fairly rare in todays corporations...
Photo of xode0000

xode0000, Champion

  • 475 Posts
  • 151 Reply Likes
Again, seeing things like "17330/0 days" and "-10000% of 0 GB" suggests that something is corrupt somewhere in the data for John Mickelson's account.
Photo of Brad

Brad, Viasat Employee

  • 3042 Posts
  • 1069 Reply Likes
Yeahhh that's going to need to be called in. Please call us at 855-463-9333 and if we see the same issue on our end we have to submit a ticket to get that fixed for you
Photo of John M.

John M.

  • 17 Posts
  • 10 Reply Likes
Well now I'm just confused.... I thought yesterday you suggested: 

" I think I had an email for this account and a ticket was created to fix it. It's a rare situation but is getting remedied by the right team hopefully today."......

From your obvious depth of experience, would you suggest a guess as to the magic number of times that a customer with an error would be expected to dial in or in other ways request support?  

I've unfortunately lost count and you can see just from the "Incident #'s" I posted above (which were just the ones that I wrote down or could find) that I've tried repeatedly from virtually all avenues (chat, phone, email, forums etc....) to ask for said assistance and (as the message banner implies) have really had zero responses or contact from the "supervisors" who said they were "escalating" the case. 

Any pointers or suggestions  as to how best to find a person who might be better with follow through are most welcome.

-j
Photo of John M.

John M.

  • 17 Posts
  • 10 Reply Likes
Here's one point that may or may not be pertinent: about a week after my installation, after seeing that rather the 12-25 mbps speeds I was more often than not getting 1-3, I was told that "until the 2nd satellite kicks in, you'd be silly to expect a lot more than that, during "peak" (5-10pm.) time frames. So I was offered and accepted the opportunity to remove the charge for the "Boost 25" plan option that I was paying for, since (as suggested) I would seldom see anything close to that during "congestion" time. From your experience, would a change in plans\pricing affect the dashboard in this way?
Photo of Jim16

Jim16

  • 2119 Posts
  • 1851 Reply Likes
"Any pointers or suggestions  as to how best to find a person who might be better with follow through are most welcome."

You just did.  Do what Exede Brad has asked.  He is the "better with follow through" person.
Or you can argue with him and accomplish nothing.  Your choice.
Photo of xode0000

xode0000, Champion

  • 475 Posts
  • 151 Reply Likes
Let me add the following to what Jim16 stated here: call 855-463-9333 as Exede Brad suggested and do all of the following:
  • make a note of the date and time that you call that number.
  • get the first name and employee ID # of the person you talk to (that person will not give you their last name).
  • make detailed notes of the entire conversation between you and that person, including what outcome is reached and regardless of what outcome is reached.
  • post those notes to this thread so that Exede Brad can see them.  Exede Brad will then have something to work with in order to get this problem fixed.
Photo of John M.

John M.

  • 17 Posts
  • 10 Reply Likes
Well.... glory be!!! *Something seems to have happened!.... I *can* now see what appears to be my data usage.... and, given the amount of hair-pulling and teeth gnashing that it took to get here.... I will.... for the time being... ignore that various other settings still appear to be *way* off..... (like my monthly data limit being .5GB instead of 50GB and (at least appears to be other things.... very much hoping the algorithms that are used to calculate some of these things are *not* used on my bill 



).... but if Brad, if you're out there and you had a hand in this.... all blessings, kudos and thanks.... and if not... well please reach out and give my sincere thanks to whoever had a hand in it.  And to cap it off.... I'm screaming along the digital super-highway at over *6mbps!!!* woo-hoo!!!! Who'd a thunk!...

Anyway, I'm gonna call it a night, get some work done and say a prayer of thanks for (seemingly) little things...

-j
Photo of Bev

Bev, Champion

  • 3063 Posts
  • 1283 Reply Likes
Looks like they are still working on it. Maybe it will be okay by this time tomorrow. :)
Photo of John M.

John M.

  • 17 Posts
  • 10 Reply Likes
I'll take the baby steps.... at least something happened and I have some idea of where I'm at... Thanks to you (and the other helpers) for your support and assistance.