Connectivity to Verizon.net email is down.

  • 1
  • Problem
  • Updated 4 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

email connectivity is down to Verizon.net servers.  Settings are correct because when operating my iPad or my Android tablet on any other network, I can access email just fine.  Problem began occurring sometime between 10/4 and 10/10 while I was out of town.  Worked fine for 2 years prior to that.  I see at least 2 others experiencing the exact same issue.  Please fix ASAP!
Photo of John Decker

John Decker

  • 2 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of ExedeKarmin

ExedeKarmin

  • 384 Posts
  • 40 Reply Likes
John,

I'll be researching this issue with the appropriate department.  Please send me an email to exedelistens@viasat.com with your account and contact information.  I will contact you with an update of this issue.
Photo of Andrew Duncan

Andrew Duncan

  • 4 Posts
  • 0 Reply Likes
Since there are 4 reports already on this forum of the same problem, can you also post updates on the forum so that we all can see?  Thanks.
Photo of ExedeKarmin

ExedeKarmin

  • 384 Posts
  • 40 Reply Likes
John, 

I'm glad to hear you have gained access to your email, using your Exede internet service.  
Photo of John Decker

John Decker

  • 2 Posts
  • 0 Reply Likes
Just to be clear for the others following this post, I made no changes to my configuration, but the problem "magically" fixed itself about Noon on 10/14.  I hope it is also resolved for the others experiencing the same issue.  Again, thank you for your attention to this
Photo of Old Labs

Old Labs

  • 3291 Posts
  • 3265 Reply Likes
Sounds like a DNS issue - which tend to magically fix themselves over time. 
Photo of Andrew Duncan

Andrew Duncan

  • 4 Posts
  • 0 Reply Likes
I'm not using Exede right now, so I cat say if it's working for me or not.  I'll be home on Thursday and hope that it works for me as well.  Thanks for you comment Mr. Decker - it gives me hope that this most frustrating problem is resolved.
Photo of Andrew Duncan

Andrew Duncan

  • 4 Posts
  • 0 Reply Likes
I'm now at the location where I use Exede and, like Mr. Decker, the problem has been resolved for me as well.  It would be helpful if someone (thinking about you, ExedeKarmin) could provide details on what went wrong and why it took so long to resolve.

This conversation is no longer open for comments or replies.