Connection Reset on specific websites

  • 1
  • Question
  • Updated 3 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

For a specific website I have been getting a connection reset for the past 2 weeks or so. www.cinemark.com It doesn't matter if I try getting on with my computer, laptop or phone. I've tried several browsers and making sure the firewall on my router is down. This is the only webpage that has this problem.
Photo of Steven

Steven

  • 3 Posts
  • 0 Reply Likes
  • Bummed

Posted 3 years ago

  • 1
Photo of Steven

Steven

  • 3 Posts
  • 0 Reply Likes
The website works. I can get on it using a proxy server. It just doesn't work otherwise.
Photo of lowdog

lowdog

  • 28 Posts
  • 2 Reply Likes
Just typed in the URL. Use Google Chrome and the default is for Boulder theater. Site is same as it appeared when I had my service through Skybeam.
Photo of Steven

Steven

  • 3 Posts
  • 0 Reply Likes
My software version is UT_2.2.0.2.0
Photo of A. Everett Neuman

A. Everett Neuman

  • 430 Posts
  • 303 Reply Likes
Hi Steven,
I just tried it and it came right up. I know as Lab has mentioned, there are some issues with the new firm ware. I am running the new  UT_2.2.3.0.13, but have not had an issues which is confusing I know. I'm in Colorado.
Photo of ExedeKarmin

ExedeKarmin

  • 384 Posts
  • 40 Reply Likes
Hi Steven,

I haven't hear anything about this site.  Let me do some research and see what I can find out.  Please send me an email to exedelistens@viasat.com with your account and contact information.  Thanks.

This conversation is no longer open for comments or replies.