Connection issues after 7pm like clockwork (Found Fix)

  • 1
  • Problem
  • Updated 3 years ago
I've had issues with the internet dropping completely or dropping to .2 mbit after 7pm as have many on the forums. I have found a solution that sound illogical but it works. I have setup a VPN and it fixes the issue which means that Exede is capping us on purpose! I think its ridiculous that they try to sway you from using a VPN as it will be "slow". My connection is faster using a VPN than when not! If I have an unlimited plan why are you throttling me after 7pm? I will now be using a VPN service from now on!
Photo of Bradley Hartman

Bradley Hartman

  • 7 Posts
  • 1 Reply Like
  • SCREWED

Posted 3 years ago

  • 1
Photo of Dontazz2003

Dontazz2003

  • 47 Posts
  • 10 Reply Likes
What is a VPN service ?
Photo of Old Labs (VS1-329-L12FZ)

Old Labs (VS1-329-L12FZ)

  • 3896 Posts
  • 3974 Reply Likes
What is a VPN service?
Virtual Private Networking - used primarily for security and privacy; and yes most do work perfectly well with Exede albeit typically slower (there are no absolutes when it comes to Exede), I utilized one for work for nearly 3 years with Exede although individual success may depend on types of activity being performed due to the overhead imposed by VPN.

The private aspect of VPN effectively neuters the Accelenet server technology used by Exede since the Accelenet servers cannot perform deep packet inspection.

On Exede, VPN can be a double edged sword - it can bypass Accelenet introduced issues but at the same time can be slower due to the security, privacy and lack of optimization that Accelenet performs in many cases (at the same time usage counts are typically larger as a result also).

See: http://lmgtfy.com/?q=vpn+services 
(Edited)
Photo of Bradley Hartman

Bradley Hartman

  • 7 Posts
  • 1 Reply Like
Now my modem resets if I even try to download anything. I noticed last night it installed firmware UT_3.7.0.3.0. My serial number in the modem also changes every second. UT_3.7.0.3.0 firmware broke my internet connection!