Connected to wifi, but have no internet access.

  • 1
  • Problem
  • Updated 4 months ago
Hi! I have the silver 25 plan and recently have been having some issues. Ive only had Viasat for about 18 days and have had nothing but bad experiences. My main issue is with the internet being connect but no internet access. ive already used all my data and am aware it slows down but thats not my issue. recently a storm came through and knocked out my wifi and since then it hasnt worked. you can connect to it but you cannot browse social media or anything else. ive called 4 times and each time all they say is “its working on my end.” please help
Photo of Mike P

Mike P

  • 2 Posts
  • 0 Reply Likes
  • pissed

Posted 4 months ago

  • 1
Photo of Andy Schack

Andy Schack

  • 854 Posts
  • 753 Reply Likes
If you've got the new white modem, it's a known issue. Easy fix, just unplug the power for a few seconds and then plug it back in and let the modem reboot. I've had to do this multiple times. 

Andy
Photo of Mike P

Mike P

  • 2 Posts
  • 0 Reply Likes
yeah, i have the new white triangular modem. but no matter how long i leave it unplugged it ends up going back out.
Photo of Andy Schack

Andy Schack

  • 854 Posts
  • 753 Reply Likes
I've had mine go out while I was actually doing things online. Pain in the rear.

Andy
Photo of Nathan Hart

Nathan Hart

  • 253 Posts
  • 78 Reply Likes
Andy have you still had no replies about this?? I’ve been trying to work with them but it’s proving impossible.
Photo of Andy Schack

Andy Schack

  • 854 Posts
  • 753 Reply Likes
No reply. 

Improving communication is one of the key topics I plan to mention at the next meeting. 

Andy