Congestion happening more and more frequently...

  • 1
  • Question
  • Updated 3 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

So, I've been losing my connectivity regularly at between 7 and 9pm for 30 minutes and more at a time.  I've sent mail to the exede helpers multiple times now, and I'm being told it's congestion upstream... but, I also noticed that the modem says it's still transferring bytes up and down during the impairment.  My Airport utility tells me I'm disconnected; and it is correct; I can't surf for the duration from any machine in the house.  It has happened twice in the last 3 hours tonight, on Sunday, and it's starting to drive me nuts (at about 5-6 pm and 7:30-8:15 pm EST).

My dismay is multifold: 

1) I can't access the internet during peak... and since I work for a living, the only time I have is when I get home from work.

2) I'm losing bytes that I'm paying for.  This is counting against me, and I'm paying A LOT for this service; between $240 and $260/month, and the counter is counting when I'm not passing data.

3) I'm using more and more bandwidth every month, and yet, I'm not increasing my usage.  I'm a computer engineer, and I know how to control my usage, but the traffic seems to be getting more intense, and I know it ain't me generating it.

I really appreciate the exede helpers here; you guys have been a godsend when times get tough.  But if the service is getting congested, and I'm paying double what I'd pay at hughes, I might as well switch back to them.  Is there any hope that the congestion issues are going away anytime soon?  The next satellite was scheduled for 2016... unless that's going up early, I'm guessing there's no fix for too much demand.

Please give me a reason not to switch back to the dark side.

Thanks,
Mike
Photo of MikeA

MikeA

  • 13 Posts
  • 6 Reply Likes

Posted 3 years ago

  • 1
Photo of JEP

JEP

  • 987 Posts
  • 718 Reply Likes
Mike - Send an email to exedelistens@viasat.com with your name, account number and/or phone number.  State your specific problem and maybe they can help you out.  They can check the health of your connection (disconnects) and provide general information on your data usage.  I am assuming you have read all of the data conservation tips that are on this forum.  If you are using Apple products with their iCloud storage, that will blow through your data cap very quickly and result in crippling slow speeds.
Photo of MikeA

MikeA

  • 13 Posts
  • 6 Reply Likes
Thanks JEP, but I've done the exedelistens route already (as I stated).  My usage is under control (as I stated) and I'm a computer engineer, so I know how to shut everything down.  

The iCloud implementation for backups could never, ever work with exede; the backup lack-of-speed would be a killer and the bandwidth would max me out in about a day... so I'd never use that.

So back to my questions... are they doing anything about the congestion, are satellites going up sooner, and is there anything we can do to get my costs down?
Photo of MikeA

MikeA

  • 13 Posts
  • 6 Reply Likes
zip 20115 in northern VA
Photo of Old Labs

Old Labs

  • 3583 Posts
  • 3576 Reply Likes
MikeA,

Yep, tough to tell from that map but another one I've got shows it just around the intersection of 3 beams (321, 328, 329) - closer to 329 on that one.

FWIW, I'm on 329, Lovelock NV Gateway and Salt Lake City Accelenet Server. Although I haven't experienced any data loss, similar symptoms that give the appearance of congestion.

JEP's on the same beam as me, it will be interesting to see if he's experiencing similar. Pretty sluggish over the weekend as well as today. Snowing now but signal is strong and still sluggish, occasionally seeing some RL Packets lost on teh modem's status page - sporadic if anything.

Being an NRTC subscriber I have to wait it out...

P.S. Since power cycling both my router and modem, things have improved... maybe just coincidental but it's peak period right now and no sluggishness. 
(Edited)
Photo of JEP

JEP

  • 987 Posts
  • 718 Reply Likes
Old Labs - I see a daily modulation of my speeds which I was told was due to congestion a few months ago by a tech who looked up the status of Beam 329.  I do not get disconnects during the day however except for hard rain or snow.  (Just went out to brush off my dish, but it was OK)  The current snow is so fine and dry that I am seeing clear sky type SNR on my modem status: 9.1-9.4
Photo of Old Labs

Old Labs

  • 3583 Posts
  • 3576 Reply Likes
JEP,

Yes, basically the same here - although the few periods over the past days that I've experienced aren't the average congestion. Lengthy delays in page loads and downloads measured in minutes. I can see where some might interpret though as disconnects - but no real disconnects and no excess data usage, More akin to the high open socket count problem that I'm still trying to track down. Despite some accumulation of snow on the dish, everything running fine and SNR where it normally is.    
Photo of JEP

JEP

  • 987 Posts
  • 718 Reply Likes
Old Labs - A couple of weeks ago, I was having spats of slow speed and incomplete page loads.  I also noticed at the time, I was getting high RL Packets Lost Percentage of 20%-30%.  That seems to have fixed itself.  Maybe there are rolling upgrades/fixes that cause brief hiccups like that.  I have asked Exede to please only do their experimental loads on Everett (he's a sitting duck), but I guess they don't listen.
Photo of Exede Kimberly

Exede Kimberly

  • 879 Posts
  • 202 Reply Likes
Hello MikeA, I see that you have corresponded with us before regarding this issue, but I'd like to take a look at everything to see what I can find for you. Please go ahead and send me your info to exedelistens@viasat.com. Thank you.

This conversation is no longer open for comments or replies.