Censored for automatic throttling?

  • 1
  • Problem
  • Updated 3 months ago
  • Acknowledged
  • (Edited)
Well this is interesting.  This AM I download forum posts on to my computer,,,, lots of comments.  Thanks Old Labs for the reference on my earlier posting activities where you left a link to my review years ago on viasat service.  Strangely, when I hit the "view comment" it went to an earlier post from you a couple days ago.  I tried other posts by others this AM and guess what.....same thing.  They've somehow blocked my view of these posts. I cannot see any of these new posts at the forum website. They are out for my blood.  Don't know if this will even reach the forum or stay on the forum.  I will find a way to keep in touch.
Photo of Susan Jenulis

Susan Jenulis

  • 115 Posts
  • 68 Reply Likes

Posted 3 months ago

  • 1
Photo of Old Labs (VS1-329-L12FZ)

Old Labs (VS1-329-L12FZ)

  • 4281 Posts
  • 4366 Reply Likes
Still there Susan:

https://community.viasat.com/viasat/topics/automatic-throttling

Probably GetSatisfaction acting up a bit - everybody's cranky these days.

Photo of Susan Jenulis

Susan Jenulis

  • 99 Posts
  • 56 Reply Likes
You're right, innocent until proven guilty.  So much questionable activity by Viasat has made me suspicious.......once again, thanks viasat.  Saw the comment by AZgl1800 and Michael McDowell,  more impacted every day.  Viasat needs to make this right or there will be a mass exodus, me included, and I'm not going quietly.
Photo of VeteranSatUser

VeteranSatUser, Champion

  • 5133 Posts
  • 3170 Reply Likes
Good luck with that being they have the contractual right (which you agreed to), to do it.
Photo of Susan Jenulis

Susan Jenulis

  • 99 Posts
  • 56 Reply Likes
I know, I'm sure their lawyer constructed this in such a way to cover their current actions.  It's like the pages of technology terminology that many of us don't understand and we hit the "I agree" button.  They have us over a barrel and I see no end in sight.  Just another greedy money grab by CEOs that know we are stepping into a trap.  I remember when companies wanted to keep their customers happy so they would stay with them,,,, new world, new rules.  It doesn't keep me from feeling angry that I'm wallowing in this trap,  at this time I have one other option, hughes net, and they do the same. There is a new company about 30 miles from me with fiber-optic service installed above ground, called "RACE".  Still I"m very remote, doubt if I'll live long enough to take advantage of their service.  No cell here either for miles.  I was quite content with viasat prior.  I will make sure any of my neighbors considering viasat will hear my opinion and it won't be pretty. I could always sell my property, kill the horse and livestock, and move into the suburbs. Just joking.
Photo of VeteranSatUser

VeteranSatUser, Champion

  • 5133 Posts
  • 3170 Reply Likes
About moving?
Photo of Susan Jenulis

Susan Jenulis

  • 99 Posts
  • 56 Reply Likes
Funny you should ask, looking at Arizona properties now. Unfortunately I’m not ready yet, and since I need 20 acres or more , I’ll probably be subject to the same satellite internet fiasco. I can’t afford those 20 acres spots close to civilization....
Photo of Susan Jenulis

Susan Jenulis

  • 115 Posts
  • 68 Reply Likes
Looks like I made it to the forum with this post.  Possibly has a short lifespan?????  My last viewable post on this forum under "automatic throttling?" is two days old.
Photo of Old Labs (VS1-329-L12FZ)

Old Labs (VS1-329-L12FZ)

  • 4281 Posts
  • 4366 Reply Likes
Oh, you may need to expand some of the view previous links interspersed through the lengthy conversation (GetSatisfaction automatically collapses portions and has a mind of its own).

However, I wouldn't be surprised to see your review on the web site vanish like a fart in the wind ;) In fact, if me I might even request it be taken down. That was then, this is now.

It's rare for posts to be deleted here - on occasion they are archived which only makes them hard to find unless you save a link to them -  another GetSatisfaction anomaly.  
(Edited)
Photo of VeteranSatUser

VeteranSatUser, Champion

  • 5133 Posts
  • 3170 Reply Likes

The forum has been acting a bit weird lately.


I miss the old forum.
Photo of GabeU

GabeU, Champion

  • 1644 Posts
  • 992 Reply Likes
I do like that they can directly help like that, and with the call review summaries, though I haven't seen one in a little while, I also like the fact that they're honest about them. 

I think that lately, though, they've taken to PM if the review turns out to be not in the favor of the customer in order to stem what might be some embarrassment, especially if the person got really angry in the posts.  I can understand their thinking on that, and I would certainly appreciate it if I were a customer in that situation.  

With regard to the data usage troubleshooting, was that the REALLY long thread that was called something like Dreaded Data Drain?

Edit:  Nope, I think it was this one....

https://getsatisfaction.com/hughesnet/topics/data-usage-mqt1fb6jb20nd
(Edited)
Photo of GabeU

GabeU, Champion

  • 1644 Posts
  • 992 Reply Likes
I miss Gwalk.  I would PM him occasionally to see how he was doing.  I felt awful for him.  I could tell that he was getting tired by the things he was saying.  You never want to hear those things, but I totally understood it.  :( 

And to think that I only knew him for two years.  He made quite an impact on me.   
Photo of Old Labs (VS1-329-L12FZ)

Old Labs (VS1-329-L12FZ)

  • 4281 Posts
  • 4366 Reply Likes
Nope, this one, it was Liz:

https://getsatisfaction.com/hughesnet/topics/3-calls-re-excessive-data-usage-told-yesterday-to-unplu...

MalwareBytes came up with 524 threats McAffee hadn't detected - she cleaned them all before we could figureout the exact culprit.

At least you guys still have access to the knowledge base you established over the years - we don't.  

(Edited)
Photo of GabeU

GabeU, Champion

  • 1644 Posts
  • 992 Reply Likes
Ahh.  I remember that one, if only for the 524 items found on the MalwareBytes scan.  That was crazy!!!  

It can be a little tricky to find the old posts, as they don't show up when searching past posts on the current community, but with a Google search they're fairly easy to find.  Plus, if you know the person's name, they're presently on another GetSat community, you can find the posts, as well.  The latter is how I found the incorrect one (searching your past Hughes posts).     
Photo of Old Labs (VS1-329-L12FZ)

Old Labs (VS1-329-L12FZ)

  • 4281 Posts
  • 4366 Reply Likes
I can run but I can't hide - the Interweb is forever..
Photo of Susan Jenulis

Susan Jenulis

  • 115 Posts
  • 68 Reply Likes
Tried a few more "view comment" downloaded to my computer this AM.  I tried three different posters from that time period.  I watched as the forum site began to load with that post I selected.  The screen jiggled a little and it was gone, back to Terry Hill's post from 2 days ago.  Anyone else had this happen?  I'm going to try some older posts.     I FOUND THEM,  thanks Old Labs for educating me, we're never too old to learn.  I don't know why the "view comment" link is not working correctly for me on these newer posts.  User error??
(Edited)
Photo of Susan Jenulis

Susan Jenulis

  • 115 Posts
  • 68 Reply Likes

 A sincere thanks to the champions helping us to wade through this.  I hope I don't have to leave viasat as this feedback from others is so important to many of us. I know some are suspicious of your true intent, but I've received nothing but support and info from you.  You've helped me figure this out to some extent.... two heads are always better than one.
Photo of privatejordy

privatejordy

  • 163 Posts
  • 58 Reply Likes
I've had a forum issue for a while.  I can't post with the Chrome browser anymore.  I log in and it shows I'm logged in, but then my comment and reply just sits there and never posts.  When I forget I'm using Chrome and I try to reply here, I end up copying the text and opening the other browser and posting from the one that acts right.
Photo of GabeU

GabeU, Champion

  • 1647 Posts
  • 996 Reply Likes
Over the last couple of days I've gotten reply notifications hours after the replies were posted, and I noticed that the posts are sometimes not showing as updated on the main page.  Like if a few people just posted on a thread, on the main page it may show that the last post was hours ago.  

It's been acting pretty wacky.  
Photo of GabeU

GabeU, Champion

  • 1647 Posts
  • 996 Reply Likes
Susan, 

Just out of curiosity, how are you downloading the comments to your computer?  
Photo of Susan Jenulis

Susan Jenulis

  • 115 Posts
  • 68 Reply Likes
yes, i'm on a mac, not that that should affect it.  This is the first time that the "view comment" button  hasn't worked for me. I tried three different posters from this AM download and the button didn't work.  But the button did work today on posts one day old and older.  Maybe they throttled or prioritized the "view comment" button......  :)
(Edited)
Photo of GabeU

GabeU, Champion

  • 1647 Posts
  • 996 Reply Likes
I'm not familiar with Macs.  With a Windows PC it's just going to the Community website and viewing the posts/replies.  There's no "View Comment" button, nor downloading of the threads or individual comments.  

There are email notifications of replies that have a View Comment button, though.  
Photo of Brad

Brad, Viasat Employee

  • 3394 Posts
  • 1273 Reply Likes
Susan this appears to be a Get Satisfaction issue. I do not show any removed posts or anything in your history. 

There's a bunch or irritating quirks with this forum: double posting, when I have to post a legal-approved reply to things I find that words merge if copy and pasted, and never been a fan of the bump-to-the-top nature but it is what it is. So I'd chalk it to that being the case

The comment button is a new one for me so I'll keep an eye out. Some comments may have been removed either by the poster or they posted something they shouldn't have (a few linked posts were flagging as spam as well) so it could be a few things.