Cannot view some websites

  • 2
  • Problem
  • Updated 4 years ago
  • In Progress
Cannot view some websites
I need your help to fix a problem. Below I tried to explain what I have done so far but I can’t go any farther so I need your help to resolve this problem.
I have had a nagging problem for about 2 months now. I could not figure out where the problem was so I started systematically eliminating things until I got to the last thing it could be. The problem is this. I have four computers on a Linksys network router that uses Exede satellite for the internet connection. Two PC’s are wired to the router and two are WIFI connected. One on 2Ghz and one on 5Ghz. All four computers exhibit the same symptoms. I can use all four computers and for the most part I do not have any problems. All are running the latest version of Microsoft Windows 10. The problem shows up when I try to visit specific websites. Ninety-nine percent of the websites I want to view work just fine but there are a few websites that will not work at all. I get an error message that the website was reset and the page cannot be viewed.
My first thought was that I had a router problem so I disconnected the router and I plugged the output from the Exede satellite internet modem into the Ethernet connecter on the back of my Dell Xps 8700 PC. I rebooted my pc and just as before I can get to ninety-nine percent of the world’s websites but the same websites I could not see before are still not visible.
Now I’m down to operating system or Exede as the culprit. I then took my Surface Pro 2 tablet down to the local Arby’s where I connected to their WIFI and everything works just fine. Even the website that I could not see from home work just fine. Since all of my PC’s have the same operating system (latest Windows 10) it must be Exede that is blocking the websites.
I build websites for small businesses and I am now working on upgrading the website but it is very difficult since that is one of the websites I can not see.
I did some checking and I found that domain has 3 errors and 5 warnings associated with it at this time.
Errors – DMARC is missing or invalid and you are blacklisted by BARRACUDA.
The Warnings are DNS - primary name server not listed at parent, SPF – no record found, DNS – name servers are on the same subnet, DNS – SOA serial number format is invalid, DNS – SOA refresh value is outside of recommended range, and DNS – SOA expire value out of recommended range.
I listed this information in hopes that it would point to a possible solution. If you need my help to find the problem, call me or send me an email.
Robert Serfass
(607) 687-5532
Photo of Robert Serfass

Robert Serfass

  • 1 Post
  • 0 Reply Likes

Posted 4 years ago

  • 2
Photo of Chris Strange

Chris Strange

  • 1 Post
  • 0 Reply Likes
I am an exede wild blue customer and have hit the same or similar problem you describe. We just set up a small business website through and for the life of us, we cannot access the site on any of our devices accessing our exede connection. Can hit the site through devices on our phone data plan however. Have also done what you described and direct connected to the modem to rule out router and still have the same issue. We are on Windows 8 and we get the generic error of the connection is reset and doesn't show the site. The site we are trying to access is We just launched this site Saturday. Any ideas????? Thanks!
Photo of david

david, Champion

  • 567 Posts
  • 401 Reply Likes
It works fine here on Exede but that doesn't mean anything. There's a website that I go to that disappears after 1 to 3 pages display, "cannot access the site" error. Then sometime later it's back for another couple pages. It works fine for others on Exede, it works fine here on the same computers, tablets and phones on T-Mobile or ATT but not any of them on Exede and has been doing this for over a year except for a few weeks when it didn't work at all on Exede.
Photo of Diana

Diana, Viasat Employee

  • 2445 Posts
  • 481 Reply Likes
Hi Robert,  I apologize if you are experiencing issues with some of the websites you are tying to access. We would be more than happy to do some troubleshooting to determine what is causing this.  Please send your account and contact information to Thanks
Photo of Steve Frederick-VS1/Beam314

Steve Frederick-VS1/Beam314, Champion

  • 3266 Posts
  • 2105 Reply Likes
I just tried to access your site using Exede. I had no problem accessing each of the pages.
Photo of Bev

Bev, Champion

  • 3287 Posts
  • 1463 Reply Likes
Both pages were fine for me as well. I would suggest cleaning up your browser cookies and such. Both CCleaner and Eusing cleaner are free and do a very good job if you do not want to mess with manually removing cookies and temporary internet files.