Cannot connect laptop to internet

  • 2
  • Problem
  • Updated 2 years ago
  • In Progress
  • (Edited)
Cannot connect laptop, pc or smart tv using the wireless options. We have no issues connecting with our phones or iPads. If I use an Ethernet cable I can connect. But that is not a viable option. It was working for the laptop and pc since the update (Freedom 150 Boost 25) and the tv prior to the update.

I have rebooted, forgot the network and started over, hard shut down. I'm open to suggestions.

Diagnostics says my laptop is configured correctly but that the device or resource (DNS server) is not responding.
Photo of Cindy Tate

Cindy Tate

  • 4 Posts
  • 0 Reply Likes
  • frustrated

Posted 2 years ago

  • 2
Photo of Diana

Diana, Viasat Employee

  • 2117 Posts
  • 366 Reply Likes
Hi Cindy,   It could be many issues that can cause a DNS server issue. It could be the operating system, a security firewall, your browser settings, or configuration settings to the firewall.  Have you tried a different browser or reset the router?
Our technical support team will be able to assist you with this.  Please call 855-463-9333.
Photo of Cindy Tate

Cindy Tate

  • 4 Posts
  • 0 Reply Likes
I did call. It came down to what is believed an update to Windows 10. I thought I had deleted this but I guess I didn't. I leave it here in case others encounter a similar problem. Thanks!
Photo of Exede Lindsey

Exede Lindsey

  • 1827 Posts
  • 163 Reply Likes
Glad this problem was resolved Cindy, if you have any future questions or concerns feel free to send us an email at exedelistens@viasat.com. Thank you 
Photo of Cindy Tate

Cindy Tate

  • 4 Posts
  • 0 Reply Likes
It resolved the laptop and pc issues but not the smart tv. But we will eventually get it figured out.
Photo of Bill Lovell

Bill Lovell

  • 1 Post
  • 0 Reply Likes
What is the number to Microsoft? I'm having the same issue.
Photo of Cindy Tate

Cindy Tate

  • 4 Posts
  • 0 Reply Likes
i did not contact Microsoft. I was instructed to hard code my IPv4 dns 8.8.8.8 and alternative 8.8.4.4 instead of using auto. On my iPad right now so I can't look up the exact settings/wording. But from the little I've read, it seems that this might be the 'generic' solution to the problem.
(Edited)