Cannot access WiFi or Router settings

  • 1
  • Problem
  • Updated 10 months ago
I am a new customer, my installation was just completed about an hour ago. I'm trying to configure the ViaSat WiFi Gateway, so I went to its web interface at 192.168.100.1. That page opens fine, and gives me a kind of dashboard. At the top there are links to "WiFi Settings", "Router Settings", and so on. Unfortunately, these seem incorrect. For example, the "WiFi Settings" link goes to http://router.viasatmodem.com:80/WIFI_Setting.asp, which seems to be a dead page. But the bigger issue is, why is this going to the internet at all? It really should be some other page on 192.168.100.1.

I've tried resetting the device, but nothing has changed. Does anyone know how to fix this?
Photo of Andrew Snowden

Andrew Snowden

  • 2 Posts
  • 0 Reply Likes

Posted 10 months ago

  • 1
Photo of Brad

Brad, Viasat Employee

  • 3443 Posts
  • 1285 Reply Likes
That's odd. I would recommend calling our team at 855-463-9333 and we can get everything to work for you properly
Photo of Andrew Snowden

Andrew Snowden

  • 2 Posts
  • 0 Reply Likes
Thanks. I connected to the gateway through an ethernet cable and everything worked as expected. Before I was connected over wifi. I guess it's good for security reasons that one can't change settings over wifi, but it'd be nice to see an error message rather than just getting a page load error!
Photo of GabeU

GabeU, Champion

  • 1950 Posts
  • 1201 Reply Likes
It's likely that it's still trying access the settings in the modem.  Many routers have what appear to be web addresses to log into them as an alternate to using a numerical IP, and they all start with "router".  Netgear, Asus, D-Link, TP-Link, etc.   
Photo of Old Labs (VS1-329-L12FZ)

Old Labs (VS1-329-L12FZ)

  • 4281 Posts
  • 4366 Reply Likes
Yes most router's intercept the DNS request for router.xxx.com and return 192.168.1.1 or whatever IP address is assigned to the router - sounds like there may a bug or maybe intentional on the Viasat modem when using WiFi vs. wired.    
Photo of DavidBrowserGuy

DavidBrowserGuy, Browser Expert

  • 127 Posts
  • 83 Reply Likes
Andrew - Thanks for bringing this to our attention.  I have discussed it with the engineering team and they are aware of the issue and are working on a fix.
Photo of Wes Menzel

Wes Menzel

  • 79 Posts
  • 14 Reply Likes
(Edited)