Can now use Bridge mode on Surfbeam2+ (wifi modem)

  • 2
  • Praise
  • Updated 6 months ago
Surfbeam2+ aka the "wifi" modem now supports bridge mode for those who wish to use own router or router with integrated wifi.

http://wildbluetools.com/content/FS/110/111/I12000_EnableDisableBridgeModemSB2PlusModem.pdf
Photo of Oliver

Oliver

  • 320 Posts
  • 103 Reply Likes

Posted 2 years ago

  • 2
Photo of gm92066

gm92066

  • 122 Posts
  • 51 Reply Likes
Saw that as I was looking through my settings yesterday, think I'll wait on the praise until some one figures out if this really works. A single page of instructions saying click Enable, this turns off the WiFi is not very helpful! What else does it do? Does it turn of all routing functions and pass the internet IP to my router? Is this a true bridge mode? WT???????
Photo of Jab

Jab

  • 1160 Posts
  • 164 Reply Likes
Try it with a single Ethernet port populated, and hooked to router, or desktop.  Your IP address will change if it bridged.
(Edited)
Photo of Joshua

Joshua

  • 214 Posts
  • 66 Reply Likes
I just noticed this today.. Thank you Viasat!!
Photo of Steve Frederick-VS1/Beam314

Steve Frederick-VS1/Beam314, Champion

  • 3059 Posts
  • 1962 Reply Likes
Joshua, would you like to share with the rest of us just what you noticed.
Photo of Joshua

Joshua

  • 214 Posts
  • 66 Reply Likes
Oh, just that the Viasat WiFi router now has a bridge mode capability (I believe it can be found in the router tab near the bottom).

This allows you to use your own router without being in a double NAT situation.
Photo of Michael McDowell

Michael McDowell

  • 624 Posts
  • 234 Reply Likes
Do you need to worry about that if you don't seem to be having any issues?
Photo of Joshua

Joshua

  • 214 Posts
  • 66 Reply Likes
Nope, you're definitely okay leaving things as is.
Photo of Jab

Jab

  • 1155 Posts
  • 164 Reply Likes
RE: "you're definitely okay leaving things as is."

But, would Tweedledum and Tweedledee approve?
Photo of James Irvin

James Irvin

  • 73 Posts
  • 16 Reply Likes
Hope this is true bridging. Working on it.
Photo of DavidBrowserGuy

DavidBrowserGuy, Browser Expert

  • 128 Posts
  • 83 Reply Likes
Bridging fans beware!  There is a limited number of IPs that are issued to any single modem, so if you have more than just 2 devices and most likely you do, you may start running into some really weird and hard-to-debug behaviors.  Router mode is recommended.  (If you are using bridge mode solely to connect a single router and avoid double NATing, you should be OK; just don't connect anything else.)
(Edited)
Photo of James Irvin

James Irvin

  • 73 Posts
  • 16 Reply Likes
Haaaa!
ASUS “aicloud” works again!

Now if we could just get some plan options...
(Never satified, ya know).
Photo of bpilettejr

bpilettejr

  • 69 Posts
  • 21 Reply Likes
I verified it is true bridge mode. My external IP address is now passed to my attached ASUS AC3200 router and DDNS is working for my IPV6 tunnel at the AC3200. It also turns off all but the first ethernet port on the SB2+ which is as it should do.

I guess the business customers forced this.

James, new plans, Viasat2, and IPV6 any or all would be great.
(Edited)
Photo of Bob Goodwin

Bob Goodwin

  • 2 Posts
  • 0 Reply Likes
How to set up router to work with the bridged mode? With the old modem I believe I just addressed the router to 192.168.1.1 and congiured it as I wanted after that. My recent attempts have failed to see a WAN connection. One computer connected directly to the eth port works but I need my old ASUS dd-wrt router functions.
Photo of Joshua

Joshua

  • 214 Posts
  • 66 Reply Likes
Hi Bob, the instructions are posted in the PDF that is linked at the top of this thread.