Can not get into my router/modem.

  • 1
  • Question
  • Updated 1 month ago
  • Answered
my modem has an username & password on the bottum lable, the problem is, when I use them, I get a wrong username/password. I've already done a reset and I'm still getting the error message. I've tried admin/admin, I've tried my username&my password, still getting blocked. help!
Photo of RODNEY WRIGHT

RODNEY WRIGHT

  • 1 Post
  • 0 Reply Likes

Posted 1 month ago

  • 1
Photo of Old Labs (VS1-329-L12FZ)

Old Labs (VS1-329-L12FZ)

  • 3890 Posts
  • 3966 Reply Likes
Identify which modem/router combination you have. The top one is a modem only so not applicable, the middle one is used on Viasat-1 and the bottom one on Viasat-2 - the defaults differ. I only have the modem only so can't provide any direct assistance, but perhaps someone having the one you have can; in general don't confuse the administrative user name and password that's used for router configuration with the SSID and wifi access password. Also ensure case sensitivity and no caps lock on, but your Viasat account username and password definitely wont work. 

 

(Edited)
Photo of Bob Lexus

Bob Lexus

  • 33 Posts
  • 7 Reply Likes
If you have the 'blue circle' on black body modem the router login is admin/admin

If you have the white modem, I suggest using your phone to take a pic of your label and blow it up.
The tiny text is hard to read and some letter combinations are confusing, like rn can look like an m, for example.

Photo of Brad

Brad, Viasat Employee

  • 3121 Posts
  • 1100 Reply Likes
If  you're still not able to log in call 855-463-9333