busy signals for all calls

  • 2
  • Problem
  • Updated 2 years ago
My husband used the phone earlier and so did I with no issues. Now, no matter which number I call, I get a busy signal.
Photo of Anita Hanford

Anita Hanford

  • 3 Posts
  • 1 Reply Like
  • Frustrated!!

Posted 2 years ago

  • 2
Photo of Bev

Bev, Champion

  • 3067 Posts
  • 1285 Reply Likes
Do you have a dial tone? Is it a fast busy signal?

Check to see if you have a new voice mail. make sure all phones are properly hung up. Pick up each phone you have connected, press talk if you need to , as if making a call, wait 30 seconds, then hang up or end the call. If the problem persists, connect one phone directly to the adapter, disconnecting all others. Still a problem? Power down the adapter and wait two minutes before plugging it back in. If this hasn't solved it make sure another device is not interfering (especially if you have a cordless phone.) That may include a not so nearby neighbor that's into HAM Radio and is running a high wattage linear. (I had one doing that and, it messed with my cordless phone, making all calls return busy.)

If none of that solves the problem, email your information to exedelistens@viasat.com or call 855-463-9333.
Photo of Brad

Brad, Viasat Employee

  • 3081 Posts
  • 1085 Reply Likes
Hello Anita,

If you have a means to call on another method such as a cell phone please call us at 855-463-9333 as our voice support team is here today and can assist you. Alternatively you can email me at exedelistens@viasat.com and we can see if there's an overlying error with your voice adaptor. 
Photo of Anita Hanford

Anita Hanford

  • 3 Posts
  • 1 Reply Like
Hi Brad,  One of the suggestions that I got was to unplug the voice adapter for 2 minutes.  This seemed to reset things and now it works again.  thanks!!
Photo of Bev

Bev, Champion

  • 3067 Posts
  • 1285 Reply Likes
Anita, I'm glad resetting the adapter seems to have fixed your phone.

I've only ever had to do that twice in the 3 years I've had Exede Voice. Both time were right after they did some work on my gateway which made the phone behave poorly for a day or two. Other than that, it's been great.

I know they have been working on a few gateways recently so, that might be all it was with yours too.