BUSY SIGNAL ON EXCEDE VOICE

  • 1
  • Problem
  • Updated 3 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

My voice box was bad so I was shipped a new one. i went through all of the installation steps and there is a busy signal on the phone. I unplugged power box and cables. Plugged them back in and powered back up. I still have the busy signal. Any suggestions?
Photo of DAVID SEAVER

DAVID SEAVER

  • 1 Post
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of LorrieL

LorrieL, Champion

  • 637 Posts
  • 215 Reply Likes
here is a link to a discussion just 4 weeks ago when someone posted about the same problem..looks like they rebooted like you did, but eventually that DID work...you will also see in this thread who you can contact if you need more help with this problem from exede.

https://community.exede.com/exede/topics/busy-signal-on-exede-voice
or you can call the exede phone number and ask for technical assistance with Exede voice.
Photo of Exede Lindsey

Exede Lindsey

  • 1827 Posts
  • 163 Reply Likes
Hi David, sorry to hear about your Exede Voice “busy” issues, our forum champion Lorrie, has provided some excellent channels to hopefully rectify your voice concerns. If those options do not work, please feel free to send an email to exedelistens@viasat.com and we would be more than happy to look into this voip matter for you. 

This conversation is no longer open for comments or replies.