Boost 25 problems

  • 2
  • Problem
  • Updated 1 year ago
  • (Edited)
Is it normal to only get 1.5Mbps with boost25? This is during peak times, but this is really slow.
EDIT: I just tested on testmy.net and I'm down to 697kbps.
Photo of Michaela Brown

Michaela Brown

  • 34 Posts
  • 27 Reply Likes

Posted 1 year ago

  • 2
Photo of Brad

Brad, Viasat Employee

  • 2819 Posts
  • 920 Reply Likes
Michael that shouldn't be happening. Please call us at  855-463-9333 if it's currently happening (or when it does happen) we may have to get tier 2 tech support involved with this in real time
Photo of Michelle A Dudley Barkman

Michelle A Dudley Barkman

  • 7 Posts
  • 2 Reply Likes
DONT get it It is slower and if you call yo get help you will wait OVER 1 hr and CHAT and other HAVE not clue what to do...This  Exede is the Worst internet and should be FINED  for stealing OUR MONEY...
Photo of Michaela Brown

Michaela Brown

  • 34 Posts
  • 27 Reply Likes
Ok
Photo of Michaela Brown

Michaela Brown

  • 34 Posts
  • 27 Reply Likes
   I called the number. The first person sent me to tier two. Tier 2 sent me to a man named Ferdinand, and he took over my computer. He ran his tests and concluded it was a modem issue. He told me to call the number again and tell the tech to read his notes and have the issue escalated. I called back and talked to Vicki who transferred me to another tech. At this time the weather icon in eSVT turns blue, and she tells me she cant help me. Before I get off the phone, the weather icon goes out, and she runs tests. She reboots the modem (like the previous 4 techs) and it doesn't solve the problem. She then says its due to congestion (because the congestion light is blue). I have never seen the congestion light go out, not even when I was getting fast speeds. Then the weather light turns blue again, and she tells me to call back tomorrow. I understand the issues they have troubleshooting when there could be a weather issue, but the weather wasn't an issue when I talked to the first 4 techs. My issue was passed around for over 2 hours until the weather light came on, and I'm back where I started. Everybody I talked to was friendly and pleasant, but I'm a very unhappy customer.
Photo of Michaela Brown

Michaela Brown

  • 34 Posts
  • 27 Reply Likes
      The issue I have is when Ferdinand determined the problem was with the modem, why did I have to call back to tier 1 support and explain everything again. Wasn't his determination good enough. The last tech I talked to seemed to think the issue would resolve itself. I have been an Exede customer since 2012, and every time I have called tech support, my call gets passed around like a dooby in a Scooby van.
Photo of Pipe Pistoleer

Pipe Pistoleer

  • 40 Posts
  • 19 Reply Likes
Same here. This boost service is a waste of money and a gimmick. There is never any resolution with these guys. This is a clear deceptive advertisement and getting passed around tech support is a waste of time and money.
Photo of Pipe Pistoleer

Pipe Pistoleer

  • 40 Posts
  • 19 Reply Likes
I did the chat first then they told me to call after basic instructions to reset modem/router. Calling gets you the exact same response so you end up doing the same thing twice to satisfy the "turn it off and on again" methodology.
Photo of Michaela Brown

Michaela Brown

  • 34 Posts
  • 27 Reply Likes
I understand that congestion will slow down my speeds, but for the last tech to use that as an excuse is ridiculous. My speeds have been below 1Mbps most of the day. The highest I got was 1.6Mbps. That is still too low for simple congestion in my opinion. Apparently this is acceptable by her standards. I also understand that speeds are 'up to'. Does the company have some policy that states that 5 techs must determine if there is an issue. They all tested the speed for themselves, they all could tell that something is wrong. I'm sorry for rambling, but this really soured my attitude.
(Edited)
Photo of Michaela Brown

Michaela Brown

  • 34 Posts
  • 27 Reply Likes
    I decided to stay up late (3:30 AM) so I could test my speed during off-peak time. Same slow speeds. I think this can rule out congestion. Also the modem rebooted itself.
(Edited)
Photo of SonyaA

SonyaA

  • 169 Posts
  • 45 Reply Likes
Check and make sure they have you listed as being on the correct package I sent an email to them about slow speeds on 150gb with boost package and they sent back email saying it happens when your in FAP but I wasnt I hadnt used but 30% and had to give them specifics on the package I have and percentage used etc and its gotten better